Adobe Portfolio: Visualization problem when uploading images.

New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Hello all,

Currently Im building my adobe portfolio website and Im running with issues on visualization of any image that I upload - from large to small size images.
I was able to start my portfolio website and everything was running smoothly, I could layout it and even place images. However, from one day to another Im not able to insert images anymore. What happens is is that after sucessfully uploading the image, the image loads perfectly for a couple of seconds and suddenly it turns into the following icon:

SergiodeAGonzalez_1-1640795261161.png

... as if the image could not be loaded.

 

For specs, Im currently running it on Chrome, my images are JPEGs and each image file doesnt exceed 10 MB.

I would appreciate any help!

Thank you

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

* as an addition, I have already tried to work around that on Microsoft Edge as well, so the issue does not seem to come from the browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Hi! I am currently having the same issue and wondering if you were able to fix it when it was happening for you?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

@arwen23286671dcml,

Without seeing an example it's hard to say.  What's the URL to your site where images don't appear as expected?

 

Did you optimize images for the web BEFORE uploading them to your website? 

 

On the web, images must be saved in sRGB color mode for browsers to read.  Also excessive bandwidth can create problems.  Image file size should be kept to a minimum otherwise your page will take forever for load.  

 

I use Photoshop's Export As feature to optimize images for the web & export them in sRGB color mode.   See screenshot.

 

PS-export2x.jpg

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines