• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Portfolio

New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

I've changed my dns settings for my existing url to be changed to my new Adobe Portfolio site and it's coming up with an error. I changed the settings yesterday, so I'm not sure if I need to wait or if there's a problem. Please can someone help me!

FD5C0B53-8017-49D0-B44D-7CA86E2A8EEA.png

Views

194

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

LATEST

See this help article.

https://help.myportfolio.com/hc/en-us/articles/209448927-Using-a-custom-domain-with-Adobe-Portfolio

 

  • Who is your domain provider?
  • Did you try with a different device/browser?
  • What is your Portfolio URL?

 

Nancy O'Shea— Product User, Community Expert & Moderator
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines