• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

CC Desktop Update 6.0.0.571 killing network connections on my computer.

Explorer ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

Since the update pushed yesterday, the internet connection on my machine will not stay running while running Adobe CC apps. It will work for a few minutes then the latency tanks until there is no usable connection. Network preferences show a connection and IP address. Going to try to reinstall or roll back. 

can't get work done like this. 

TOPICS
Collaboration

Views

197

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

you can also try suspending your av to test if that's the cause of the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 21, 2023 Sep 21, 2023

Copy link to clipboard

Copied

Hi @Justin Schultz Could you try repairing the CCD build. If even after repair, it does not work, could you please help in sharing Creative cloud logs using Log collector tool to further investigate this.

 

Regards,
Ruchika Wadhawan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

Friends, we have 2024 and I still struggle with the same problem. 
Let's make it quick: strong machine, i9, 64GB, SSD, big disc space etc. Regular Internet bandwidth: 600 Mb/s DL, 60 MB/s UL.
When I open Photoshop - bandwidth is immediately cut to 8 Mb/s DL, 3-5 Mb/s UL. 
And in that time - Photoshop is not taking "bandwidth", consuming it for any DL or UL. There's just silence on the network. 
When you close Photoshop - Network is back again healthy and working. 

So my friends, I discovered that by coincidence. I think - that many people blame "network" issues, some irregular behavior, while ... it is PH and/or Illustrator causing this. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

LATEST

@PawelKrakow 

 

post in the ps forum.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines