Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


CC Libraries "Either the file does not exist..."

New Here ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

We created a CC library for our team, but we are unable to use it in InDesign 2017. The items are a mix between mostly graphics (lines, circles, etc.) and text.  There are no Object Styles applied to the graphics, but there are Paragraph Styles applied to the text—every designer has the same styles loaded into their files.  When we place an item from the Library, we get the error message "Either the file does not exist, you do not have permission, or the file may be in use by another application."  The items do not contain links, I am the owner of the library, and we do not have the library open on the website or other programs.

We have tried previous fixes mentioned in the forums:

- Opening in Illustrator and renaming (did not work for us)

- Renaming a Library item (this worked)

- Moving the item to a different library and then back (this worked)

Renaming/moving items every time we need to use them is a HUGE waste of time.  Is there a fix to make the items work all the time, every time?

TOPICS
File sync

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

This is a duplicate which I'm locking. Here's the main thread:

CC Libraries "Either the file does not exist..."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

Hi AmandaN2,

Is this the only library that's being affected this way? Have you tried coping the entire library and renaming the library? Could you share the files with us? Is your team all on CC 2017, or are some of you on 2018?

Best,

Wren

(PS - I moved it to the InDesign forum and back because I didn't realize you had posted there as well)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 26, 2018 Feb 26, 2018

Copy link to clipboard

Copied

David Baxter has a suggestion here about embedding images.

CC Libraries - file does not exist / do not have permission etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

LATEST

Hi Steve,

We don't have any images in our libraries (just graphics/text) otherwise we would try this!  We also tried David's solution of renaming the Library in Illustrator, but it didn't work for us.  Renaming individual items worked however, but team members aren't able to edit items in shared libraries as they're set to View access only.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2018 Feb 27, 2018

Copy link to clipboard

Copied

Hi Wren,

All of our libraries seem to be affected (personal, shared).  Copying the items in the library to a new library works, but renaming the entire library (in InDesign or Illustrator) does not.  Renaming individual items also works.  Either way I'm trying to avoid our team having to copy our shared library to a new library every day just to use it.  It's a fix, but not a solution.

I put together a test library to share.  It works until I close InDesign and reopen it, and then nothing unless I use a fix listed above.

https://adobe.ly/2oAfLQI

We are on CC 2017 for InDesign server purposes related to other programs we use.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines