Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


CC Library cannot locate linked assets

New Here ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

I have just started a new project and decided to use the CC library as I reuse a lot of graphics and style across different pages.

It's been great.... except now every time I open a document now I get a message saying that most of the graphic assets I created before cannot be located! Now I can't edit any of them or hand over to dev because of this... WHERE are they stored?! WHY have they disappeared?! How can I even relink them if I didn't know where or how they were stored in the first place.... I've trawled through the files on my mac and can't find a thing.

Really frustrating – please help!

n.b. Fonts and colours are working and loading fine.... just a lot of the vector shapes and compositions I have created i.e. Header and footers etc

TOPICS
File sync

Views

240

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

LATEST

Hi Nicolas,

Sorry to hear about your difficulties. Could you post a screen shot of the error?

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines