CC Library Not Updating Asset

New Here ,
Nov 14, 2018 Nov 14, 2018

Copy link to clipboard

Copied

I have two assets in a CC library that I'm using in an Adobe XD training course. Both assets I've added / used through their respective apps:

  • A logo in Illustrator >>>
  • A layer in Photoshop, that is using the logo from Illustrator >>>
  • Using the layer from Photoshop (through CC Libraries) in Adobe XD (linked)

When I change things in either Illustrator, or Photoshop, neither the logo, nor the layer are updated in the CC library. Am I doing something wrong? I was under the assumption that when those assets are added, then modified, and then saved that they update in CC Libraries, and in their respective programs. In the course I'm following, that is the behavior that he demonstrates, and the behavior I expect in the applications themselves. If I have to delete the asset and then add it again, that ruins the whole concept of linking it all together...

Thoughts?

Thanks a bunch!

Screen shots:

Logo-instructorHQ-V2.svg @ 72% (RGB_GPU Preview)  11_14_2018 1_25_18 PM.png

iPhone Mockup1.psd @ 25% (iphone 6 white, RGB_8) 11_14_2018 1_26_13 PM.png

Adobe XD CC 11_14_2018 1_26_57 PM.png

TOPICS
File sync

Views

294

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation