• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

CC Library Panel becomes unresponsive when I try to search

Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

This started today (October 3, 2022). When I try to perform a search in the Libraries Panel (no matter which app - PS, AI, INDD) I can perform just one search (in All Libraries) and then it freezes. Sometimes it doesn't even allow me to write the whole search term( see the video). I did a reinstall of Adobe CC Libs by downloading the DMG, and reinstalled - no change. Used the AdobeCreativeCloudCleanerTool to clean up CC Libs - no change. I also did several restarts - no luck. I'm updated to the last version: (see screenshot)

 

Not very optimistic I will get any help on this - but worth asking.

 

Thanks!!!

TOPICS
Libraries

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

I will move this from Enterprise & Teams to the Creative Cloud forum.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Hi Ivan, are you running your apps on windows or mac machine? If its on mac try searching for activity monitor>seaqrch for the apps you are working on>and then quit. Try doing this and let me know how it goes for you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Yes, I'm on MacBook Pro (13-inch, 2019, Four Thunderbolt 3 ports) with 2,4 GHz Quad-Core Intel Core i5. I've quitted both PS and AI, and after I quit and restart the app I'm able to (again) type a few characters in the search field of the CC Libs panel - and then the same. I don't understand what you mean by "quit them".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Hi,

We'd like to investigate your problem - if you could share logs from your machine, this would be very helpful. Here's a link to the Adobe Log Collector Tool:
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html
This will generate a zip file - please could you send me the name of it?
It will be something like "AdobeLogs_20191011_081024_xxx-win.zip"
This might help us to understand the root cause of the problem.

Thank you,

Amandeep Chawla
Adobe CCLibraries

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Yes, of course. By the way, I tested it once again later in the evening and it somehow worked when searching in PS - succeeded 4 or 5 times. AI freezer the panel after the first two letters, though.

The name of the log is 

AdobeLogs_20221003_205415_830-mac-GS.zxp

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Geez, that logfile is 2.25 GB - so it will take quite some time to upload!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

Thanks for sharing the log files. We will investigate the log files and get back to you soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

LATEST

Hello there. Just a follow up and gentle nudge. Updated AI, PS to latest versions - 27 and 24. Problem still persists. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines