Creative Cloud cannot see the installed Lightroom Classic

New Here ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

Hi everyone, my first post (Everything always worked...)
The Creative Cloud desktop does not show that I have lightroom classic installed (it shows the install button). It is installed and I can use it normally (and login in app) but unfortunately it does not update because Creative Cloud does not detect it.
I tried the solution from the post where it said to rename opm.db but it didn't work.
Also in another post it was written to wait. Unfortunately I have been waiting for 2 weeks and nothing.

Do I need to try removing and installing again? Will I lose the lightroom catalogs and the work done?
Anyone have any ideas what I can do?
Thank you in advance!

TOPICS
Collaboration , File sync , Libraries

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 28, 2022 Jun 28, 2022

Thank you for your reply, but unfortunately it didn't help. I tried resetting, uninstalling and reinstalling Creative Cloud. Unfortunately without any result.
I installed lightroom again (installed it in the same directory as the old). Maybe that's not necessarily how it should be done, but it works. 😄

Likes

Translate

Translate
Community Expert ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

Try resetting the CC App.
To reset the Creative Cloud desktop app, make sure it's in the foreground, then press:
Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

If that doesn't work, try uninstalling and reinstalling the CC App:
https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
https://helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2022 Jun 28, 2022

Copy link to clipboard

Copied

LATEST

Thank you for your reply, but unfortunately it didn't help. I tried resetting, uninstalling and reinstalling Creative Cloud. Unfortunately without any result.
I installed lightroom again (installed it in the same directory as the old). Maybe that's not necessarily how it should be done, but it works. 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines