Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Creative Cloud eGPU bug? (Mac)

Community Beginner ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

Platform: MacBook Pro 15" 2019, everything up to date (OS, Adobe apps, etc) + Radeon RX580 in Sonnet Breakaway 650 eGPU housing.

 

At the end of the day, I choose the disconnect eGPU option, and it tells me that Creative Cloud is using it and must be quit first (no other Adobe apps open).  [Why is Creative Cloud using the eGPU?]

 

Then I quit Creative Cloud, as suggested, but the eGPU disconnection procedure stalls/hangs, and the keyboard stops working, and the logo starts spinning and I have to shut down the computer.

 

I could of course quit Creative Cloud each time before disconnecting the eGPU, but in general it's designed to run in the background so I don't need to think about it... 

 

[Also: I have to choose at least one "topic" in order to post this. None are remotely relevant so I'm choosing all four 🙄 -- sorry]

TOPICS
Cloud storage web assets, Collaboration, File sync, Libraries

Views

148

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Oct 18, 2020 Oct 18, 2020
I suggest you stop the CC app from starting with your system. It is not needed to use any of the Adobe programs. This may stop the problem you are having when trying to disconnect the eGPU from your system. But then you might as well Stop trying to Eject the eGPU while the system is running and just shut your Mac Down, Disconnect the eGPU and then restart your Mac. You do realize Mac computers and OS X are Not perfect, even if Apple says they are. And no we don't get rewards for each po...

Likes

Translate

Translate
Adobe Community Professional ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

Is there an incentive problem on the forum? i.e. do posters get rewarded in some way even when the answer isn't relevant?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

LATEST

I suggest you stop the CC app from starting with your system. It is not needed to use any of the Adobe programs.

 

2020-04-10 21_18_59-Creative Cloud Desktop.png

 

This may stop the problem you are having when trying to disconnect the eGPU from your system.

 

But then you might as well Stop trying to Eject the eGPU while the system is running and just shut your Mac Down, Disconnect the eGPU and then restart your Mac.

You do realize Mac computers and OS X are Not perfect, even if Apple says they are.

 

And no we don't get rewards for each post we make. But that post above could be relevant. Otherwise why are you using a eGPU?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines