Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Creative Cloud shows up anyways with boot windows 10

Explorer ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Creative Cloud shows up anyways in windows 10. "General>Launch Creative Cloud at login" is off! also, I switch it off in startup windows 10 but it runs with boot again

TOPICS
File sync

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 22, 2020 Jul 22, 2020
How to disable a program in Windows startup -Right click the 'window pane' in the very bottom left corner of the Windows desktop -Select Task Manager in the pop up option window -Click More details if you don't see startup -Select the Startup tab inside Task Manager -Select the program you want to disable -Click Disable in the bottom right corner -BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING

Likes

Translate

Translate
Adobe Community Professional ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

LATEST

How to disable a program in Windows startup
-Right click the 'window pane' in the very bottom left corner of the Windows desktop
-Select Task Manager in the pop up option window
-Click More details if you don't see startup
-Select the Startup tab inside Task Manager
-Select the program you want to disable
-Click Disable in the bottom right corner
-BE VERY CAREFUL WHAT YOU DISABLE SO YOU DON'T STOP WINDOWS FROM RUNNING

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines