• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Creative Cloud storage problem

Community Beginner ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

When I load images into my local creative cloud folder, they then synch to my web based folder. However a certain, random number of the become OCTET files, with a DNG file type. I cannot use or access these files. I can delete them from both locations, and re-upload them, but this is obviously very slow and time consuming and sometimes takes two or three goes. I use Creative Cloud to carry out this operation. Why is this happening and how can I stop it.

TOPICS
Cloud storage web assets , File sync

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hi There,

 

We are sorry for your difficulties as you are unable to upload images through the Creative Cloud Desktop Application. To investigate the issue, please help us to know the below details:

 

>>What operating system are you using?

>>Is this on your iPad or your computer?

>>What browser version are you using?

>>What is the CC Application version installed?

>>Please share a screenshot of the error you’re receiving

>>Has it always done this or is this something that just started happening recently?

 

Regards,

Neelam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Hi PicSix,

 

OCTET essentially means an unknown file format. This could be because the files are somehow getting corrupted when uploaded or are from an unsupported camera. Are you copying the files to the HD from removable media, like camera storage card? Is there anything all of the problematic files have in common? over a certain size, from a certain camera etc.? If you pause sync from the Creative Cloud app preferences and then copy all of the images to the Creative Cloud Files folder do all of the images generate previews correctly? Are you using a high speed Internet connection? It sounds like the images are getting corrupted somehow and you'll need to narrow down when and why. It could be during upload or transfer to the HD.

 

Hope that helps,

- Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

LATEST

After reading other posts and doing some research into how LR shows the previews and then live files.  I think I have isolated it to a single SD card, my Toshiba wireless card.  When I load images, I am seeing the JPEG preview, so no corruption, but when I then open the actual raw file in LR I see the corrupted file with the lines and blocked colours.  I am monitoring this as I have just updated the Flashair software and I am trying it out again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines