Creative Cloud Sync - Stuck at one point - Missing InDesign Files

New Here ,
May 17, 2019 May 17, 2019

Copy link to clipboard



Recently I’ve had a problem with Creative Cloud not working as it should.
2-3 months ago, everything went smooth after first sync on a fresh new PC at work.
Then I tried to create the same Sync folder on my personal PC at home - for home-office purposes.

The problem started around that time.

Since then, I’ve been unable to sync both workstations properly. It only syncs up to 9.57% every time I try something.

List of tried solutions:

1.) Deleting the %appdata%/Adobe/CoreSync folder and all of the belongings
2.) Updating the app

3.) Logging off at one PC and starting new Sync on the other one.

4.) Offline delete of the whole cloud folder and starting Sync fresh new
5.) Combinations of all above
6.) Basically every logical solution I could find online

Fast forward 2 months later and the furthest I’ve came is surprisingly 9.57% from the original 100GB Team programme..

But now it also says that "All Files Up To Date"

while my folder still lacks certain files my colleagues have (mainly .indd)

Folder structure remained untouched for the whole time of the process.

I’ve seen many people having similar problems. If there’s anyone with working solutions, l’ll be more than happy to hear from you.


- Miroslav

File sync







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation