• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

I can't add any images/assets to my libraries.

New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I click the heart icon to add to library & nothing happens. When I go to view the library, none of the assests are added. (On desktop- using firefox. I have quit, restarted etc & still having same issue.

 

I don't have over 1000 images in my library.

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

When I try to view libraries, for milli second this error pops up:

Screen Shot 2021-03-11 at 1.25.40 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

LATEST

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the CC forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines