Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I cannot create a public link to my files

New Here ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

I cannot get a link to work to my files on creative cloud. The files are all synced, they are all available in my folder, and they all appear on the web, but when I go to create a public link, it will not create one, no matter how many times I click the button, nothing happens.

TOPICS
File sync

Views

294

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

Moving the discussion to File Hosting, Syncing, and Collaboration

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

I spent an hour on the phone today with this same issue and after going to another building/network/account CC log-in to prove that it wasn't just me, I was told there is an outage of some kind with UK servers and to "try again in a couple of hours".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

Thanks Liz,

Really strange, it happened last night. I've had major problems with syncing, and now this. I can see links to files I've already uploaded and shared, but not the new ones I uploaded last night. Very annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

hi i get the same in paris.

Unable to create public links.

by inspecting the page i see there  is a server error:

[Error] Failed to load resource: the server responded with a status of 500 (Internal Server Error) (links, line 0) (see attached screenshot)

Capture d’écran 2015-08-12 à 15.24.23.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

I Also get this appear every time I log in. As far as I'm aware I've never signed up for this. When I hit cancel it goes back to my normal Asset screen.

Screen Shot 2015-08-12 at 14.10.20.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2015 Aug 12, 2015

Copy link to clipboard

Copied

LATEST

Sorry for my ignorance Juan, but what does an internal error mean? Is that a problem with my mac? Or is that from Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines