instagram double link opening in adobe portfolio

Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

When I click on my social network icon "instagram" in my adobe portfolio, it opens two windows at the same time that go to the same place. How can I fix it, I don't see any place where the problem is. 

Views

180

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 19, 2021 Apr 19, 2021

Thank you for all, I can resolved the problem. It was only happened on Safari, not in Google Chrome, when you are on the Edit Plateform. When the website is published, it's ok everywhere. 

Thanks!!!! 

Likes

Translate

Translate
Community Expert ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Sorry, no forum here... unless some other Portfolio user see this and has an answer
See Employee Dave's reply "Portfolio team asked us to close up shop here"
-This link has information on Portfolio
-https://community.adobe.com/t5/download-install/is-portfolio-still-being-developed/td-p/11583268?pag...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

Does this happen in all browsers?

Instagram is a social icon.  There is a global setting for Social Icons in the Adobe Portfolio editor.  See help article below for details. 

https://help.myportfolio.com/hc/en-us/articles/360038866774-Adding-Social-Profiles-to-your-site

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

Thank you for all, I can resolved the problem. It was only happened on Safari, not in Google Chrome, when you are on the Edit Plateform. When the website is published, it's ok everywhere. 

Thanks!!!! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines