Items in libraries are not syncing between devices

New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

At work we are trying to keep all of our logos in creative cloud so that everyone who is invited can use them.  Lately, when I've loaded items into our library on my work computer, they do not show up when i am logged in on my home computer, and vice versa.  I'm logged in to the same account and everything.  This eventually results in duplicate icons when someone else ends up loading something that isn't showing up for them but has been loaded previously.  

This is leading to wasted time, messy libraries, and completely voiding the usefulness of these libraries when working remotely.  Any idea what to do?  

TOPICS
Libraries

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hi Jenny,

 

We're sorry to hear about your difficulties. Since when have you been seeing this issue? Please ensure you're on the updated version of the Creative Cloud Desktop Application. Have you tried quitting and relaunching the Creative Cloud Desktop App or turning the file sync off and back on again to check if that helps?

 

Let us know how it goes.

 

Regards,

Tarun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hi. Thanks.  I have tried all of that.  I just re-installed it too and my items from yesterday at work are not showing up at home even though it's the same account login.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Been going on at least a month

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hi Jenny,

 

Sor sorry to hear you are having issues with libraries. Lets see if we can get you up and running again!

 

Initally, you can try running though these steps on both machines:

https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html

 

If issues are still happening, could you please run our log collector tool so we can get an idea of what is happening under the hood?

https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html 

 

You should get a name of a file once you have completed generating the log bundle. Please reply here with the names from both devices so we can fetch them from our systems.

 

Thank you for your patience

Scott

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

LATEST

Thanks Scott. I'll run these at home this weekend and at work on Monday or Tuesday.  Will let you know!

Appreciate the help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines