Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Libraries sync error: Sorry, your libraries didn't sync

Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Exact error message is "Sorry, your libraries didn't sync". Looking at other similar topics, other users get more specific errors.

 

OSX 10.15.7, latest Creative Cloud (though older versions had this issue as well).

 

Files sync probably works (I don't have any files to sync, but sync is showing "Up to date"), libraries sync doesn't work.

 

I've had this issue for a while. Paused/resumed sync, reinstalled Creative Cloud, removed local files in Library - nothing works.

TOPICS
File sync

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 22, 2021 Jul 22, 2021
Finally solved this. Issue was at Adobe servers. Customer service representative said that bug in one could be causing issues, though he was insisting that issue is with my computer, that gave me idea: remove all my libraries online. So I went to https://assets.adobe.com/libraries and removed all my libraries. That fixed it. Looks like one of libraries was bugged. Lost all my old work, but at least now I can work with Adobe products.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

first try, resetting the cc app: To reset the Creative Cloud desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

if that fails, try to repair
https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html

if that fails go ahead and uninstall/reinstall per the above link

if that fails, do a clean cc install following each applicable step:

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html
then uninstall the cc desktop app, https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html
check for, and if available, update your os
restart your computer (don't skip this)
reinstall the cc desktop app, https://creative.adobe.com/products/creative-cloud.
if you're unable to install the cc desktop app at this stage, use an administrator account (solution 4 here, https://helpx.adobe.com/creative-cloud/kb/creative-cloud-missing-damaged.html)
use the desktop app to install your cc programs/trials

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Uninstalled everything, ran cleaner app, then re-installed creative cloud. Error remains.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Repeated process again. Uninstalled everything (XD, Creative Cloud), ran cleaner app (removed everything), also just in case deleted CC Libraries from Application Support/Adobe, restarted computer. Checked processes to make sure nothing from Adobe remains - there was nothing from Adobe.

 

Then installed Creative Cloud again. Error remains. Installed Adobe XD, "Manage Libraries" button is grayed out.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

this is from @Supriya , adobe employee:

 

1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:

WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions

MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow the steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps - please, make sure you killed the CCLibraries process in Task Manager / Activity Monitor, as well as you have quit all Adobe related products. This is mentioned in steps 1 and 2 of the article linked in step 2, but wanted to point out, because it is important.

Thank you,
Supriya
CCLibraries

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Thank you for getting back to me. I do not have directory "CEP" in Application Support/Adobe in neither root library, nor in account library.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

enable hidden files/folders: https://setapp.com/how-to/show-hidden-files-on-mac#:~:text=See%20hidden%20files%20on%20Mac%20via%20F...!

 

if that fails to help, using a browser that allows popups and cookies, contact adobe support during pst business hours by clicking here, https://helpx.adobe.com/contact.html

click contact us (in the lower right)
in the chat field, type AGENT
be patient, it can take quite a while to reach a human

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Hidden files are visible. Directory "CEP" just doesn't exist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

contact support.  they may able to see something on adobe's end or connect to your computer and troubleshoot the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Thank you.

 

I've tested idea that problem is with my account, not with files. Created new account and libraries are working again.

 

So looks like my account is the issue. I'll contact support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

you're welcome.

 

if the problem is solved and you can post the solution here it might help someone else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Finally solved this.

 

Issue was at Adobe servers.

Customer service representative said that bug in one could be causing issues, though he was insisting that issue is with my computer, that gave me idea: remove all my libraries online. So I went to https://assets.adobe.com/libraries and removed all my libraries. That fixed it. Looks like one of libraries was bugged. Lost all my old work, but at least now I can work with Adobe products.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Typo: "Customer service representative said that bug in one could be causing issues" should have been "Customer service representative said that bug in one library could be causing issues"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

I've had the same error "Libraries sync error: Sorry, your libraries didn't sync".  Thank you for posting this answer. 


This finally worked for me. Removed a number of my libraries online in Creative Cloud and the error just went away. Lost the collections but they can be rebuilt if necessary.

 

I went through 3 [[THREE!]]  Adobe customer service reps who told me the issue was my internet and kept sending me irrelevant help articles.

 

*Eyeroll*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

LATEST

I'm getting the "Sorry, your libraries didn't sync" error too. I'm about to try to delete all of my libraries. I created a secondary free adobe account with another email and I shared and copied my libraries to the new account. Now I have a backup inside of the new account's libraries. Adobe should really make the libraries easier to backup via the online dashboard. They are our files and creations and we should be able to have full control. Also why is there no select all when selecting library items??? UX limitations are so frustrating.

 

Backup steps:

Step 1... click share>get link.... Allow save and follow "ON"... copy link.

Step 2... in separate browser logged into 2nd adobe account... paste link... click "Copy to Your work" button.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines