Problem with a simple mask

New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I am trying to make a simple mask Ive doen the tutorial and cant seem to get the mask to apply. I have a clip that has 2 candles. I used motion to scale to the size I want, zoomin in on the candles, and used crop to make the clip to size. I put a black and white effect on. I rendered the clip effects. I want to change brightness and contrast of the candle flame. So I put the brightness and contrast on the clip, and select the ellipse mask and nothing happens. I am expecting an ellipse to show up on the video so I can move it around and adjust my sliders. What am I doing wrong or not doing? It seems like it should be simple....thanks. 

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

LATEST

Simple question in the correct forum

When you post a question you always need to tell the program you are using
There are MANY programs in a full subscription, plus other non-subscription programs
Please post the exact name of the Adobe program you use so a Moderator may move this message to that forum

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines