Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problems after installing Creative Cloud without apps

New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Hello !

After installing Creative Cloud on the MacBook Pro 16 (2019) without other Adobe apps, problems immediately arise, and it's been going on since late fall.
Strong fan noise, the system is loaded, look at the monitoring utility.
Please forward the information to your specialists.

Снимок экрана 2021-03-27 в 08.14.26.png

Снимок экрана 2021-03-27 в 08.06.25.png

Снимок экрана 2021-03-27 в 08.07.00.png

TOPICS
File sync, Libraries

Views

133

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 27, 2021 Mar 27, 2021
these are user-to-user forums it looks like your cc library is over-working trying to sync something. open your cc desktop app click the your work tab copy all the library files you need to your local computer delete all the library files in your cc app or from your cc web page restart your computer

Likes

Translate

Translate
Adobe Community Professional ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

these are user-to-user forums

 

it looks like your cc library is over-working trying to sync something.

 

open your cc desktop app

click the your work tab

copy all the library files you need to your local computer

delete all the library files in your cc app or from your cc web page

restart your computer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Thanks so much for the tip, but I don't use file sync. I stopped it right away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Your hint helped to solve the problem.
I enabled synchronization in the app, went to the cloud library and deleted the file or folder that appeared there (I still have nothing to synchronize).
I closed and rebooted.
Again CCXProcess gave a load of 99%
I repeated the original steps again and rebooted the Mac.
The problem was gone!
Thank you for your advice!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

you're welcome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Hello!

The problem is back again!
Adobe applications have not been used during this time.
The CCXProcess has started up again at 100%. When browsing the internet with a browser.
Repeatedly reinstalling the application on a clean system before did not help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

if you use your activity monitor to terminate ccx, does that stop al your problems? 

 

if not, using a browser that allows popups and cookies, contact adobe support during pst business hours by clicking here, https://helpx.adobe.com/contact.html

click contact us (= cryptic icon in the lower right)

kglad_0-1617549226567.png

in the chat field, type AGENT
be patient, it can take quite a while to reach a human

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Ending the process in the process monitor certainly helps.
Sorry to bother you, I will not write any more,
I'll try to find a solution myself.
Thanks again for the tip about the library and synchronization. Probably something is preventing it.
The request is closed!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

good luck!

 

p.s. if you find a solution, please post it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines