Adobe CC Files not syncing between systems. Underscore added to Username of one system

New Here ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

Hello Community, 

 

I am having an odd issue. I have Adobe CC Installed on my desktop system and a Microsoft Surface. I have been using the CC File storage space provided by Adobe on the desktop for a few months. I installed CC on the Surface, the files synced and I can see them locally on the Surface. However, when I logged back on to my desktop, I could no longer see the files locally. I can see them on the Surface and through the web interface on my desktop, but I can't see them locally. Strangely, the Surface seems to have added an underscore after the username. I believe this is why they aren't syncing, but I've tried logging out and back in, rebooting both systems, etc. and it doesn't help. 

 

Any help would be greatly appreciated! 

TOPICS
Troubleshooting

Views

73

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

Hello,

The files which you save on the cloud generally show under Creative Cloud File on the machine which is a local copy. I am not sure if you are referring to any other location. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines