Adobe CC Version 2.1.1.110 node.exe and job error?

Community Beginner ,
Jun 16, 2015 Jun 16, 2015

Copy link to clipboard

Copied

Adobe CC just auto-updated to Version 2.1.1.110. Upon completion, first thing that pops up is an error:

node_error.png

System is complaining about CCLibrary node.exe

I clicked OK and got the second error:

job_queue.png

Here system is complaining could not assign job to spawned process.

Again, this is on a brand new auto upgrade.

Anyone know what going on and how to solve?

Thanks

TOPICS
File sync

Views

7.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

I am getting the same error as well. Happened when I changed the workspace setting in Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Adobe Support's response (from twitter): " You should use the Adobe Cleaner tool to remove and then reinstall. Let us know if you are still having issues after that.^SV"


Now I have to back up all my Adobe products and related tech because an Adobe initiated auto-update is buggy?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

Ditto on the issue - Fresh install and the only way around this seems to be to run Photoshop as Administrator (or try another install after removing the product I just installed).  Lightroom keeps crashing as well.  I'm disappointed in the cloud product stability so far.  As a current owner of the Creative Suite (which still is quite stable), I wanted to give the CC a try - I'm pretty undecided on the upgrade a this stage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2015 Jun 18, 2015

Copy link to clipboard

Copied

I get the same errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2015 Jun 21, 2015

Copy link to clipboard

Copied

Same issue. I even reinstalled several times to no fix. Any update from anyone else?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

I followed the instructions at the Adobe Support Twitter account and so far so good. I'll report back if this changes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2015 Jun 26, 2015

Copy link to clipboard

Copied

Got online with support and found a much quicker work around. Essentially, use task manager to shut down every shut downable adobe process (I was down to flash), find the adobe file in programs86, rename creative cloud to creative cloud_old then download and install ONLY creative cloud. Oof. Much better than 12 apps.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2015 Jul 07, 2015

Copy link to clipboard

Copied

ewas777 wrote:

Got online with support and found a much quicker work around. Essentially, use task manager to shut down every shut downable adobe process (I was down to flash), find the adobe file in programs86, rename creative cloud to creative cloud_old then download and install ONLY creative cloud. Oof. Much better than 12 apps.....

Thank you for posting this. I followed these steps on both my PCs and the issue is now resolved. Definitely better than reinstalling everything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 07, 2015 Jul 07, 2015

Copy link to clipboard

Copied

Moving this discussion to the File Hosting, Syncing, and Collaboration forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2015 Jul 21, 2015

Copy link to clipboard

Copied

ewas777 suggestion seemed to work at first but the same problem returned after 2nd restart.

Windows 8.1 64-bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2015 Jul 11, 2015

Copy link to clipboard

Copied

Here's what worked for me, your mileage may vary.

Go to the website  Node.js . (https colon slash slash nodejs dot org slash download slash)

Download the executable. For windows, that is node.exe.

Copy or store it into the folder identified in the error message, in the case of the original post (and for me) that is "C:\Program Files(x86)\Adobe\Adobe Creative Cloud\CCLibrary\libs\"

Pay attention to the directory listed in your error message though, it may be different.

You should probably reboot. I did.

That's it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2015 Sep 29, 2015

Copy link to clipboard

Copied

LATEST

Happened on latest update 2.3.0.151. This is getting ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines