Adobe Creative Cloud desktop app suddenly stopped to launch at boot...

Explorer ,
Oct 13, 2013 Oct 13, 2013

Copy link to clipboard

Copied

Windows 8 64b (French).
Adobe CC English version.
Typekit sync activated.

I was working on Illustrator this morning when Windows crashed for unknown reason (yes. This happend sometimes ^^). PC rebooted without any pb, I relaunched Illustrator and noticed that all sync fonts from Adobe TypeKit are missing. I first checked my notification area to check on the CC TypeKit status but no more CC icon in the icons tray.

I tried to launch it manually : no result. Tried to reboot : no result. Uninstall it, reinstall it from CC website, no visible problem but still no result. Rebooted again. Same story... (all CC apps are working fine, but the "CC desktop app" does not start and so fonts sync from Adobe TypeKit.

I am kinda in a rush and have some work due for tomorrow and find myself in a very tricky position and any help will be very much appreciated.

Thanks.

- EDIT -
Finally I decide to un-install any Adobe product from my computer, trash all preferences files, totally Adobe-clean it, reboot, re-install everything from scratch and so far (apps still re-installing), CC desktop is working again, sync is working again, and Illustrator is using the sync font. Don't know yet for other apps, but my immediate problem is now solved.

I am keeping this post cause there was - somewhere - an major issue, and someone may have the same problem or even a faster - more efficient - solution.

Message was edited by: jeromevadon

TOPICS
File sync

Views

441

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 30, 2016 Aug 30, 2016

Copy link to clipboard

Copied

Thank you for replying back with what you had to do. My Creative Cloud desktop app just suddenly disappeared off my hard drive, even though I had no crash or installation or blockage by firewall/av, etc. It was just gone, but most of my apps were ok and still seemed functional with the exception it wouldn't sync. At least I now know I have to go through uninstallation of all apps and then reinstallation. Better than not knowing at all.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines