Adobe Spark Login Keeps Refreshing

New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

Hi

 

Whenever I want to log in to Adobe on my web browser to use Adobe Spark, my chrome browser keeps going into a refreshing loop that continues indefinitely.

 

This doesn't occur when I use incognito mode or Microsoft Edge. Is there any way to fix this?

 

Thanks

Views

593

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Mine is doing the same and it's incredibly annoying!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

Yes - mine also! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I've been having the same issue and it won't let me get past writing a title for my website.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines