Athelas not syncing

Aug 27, 2013

Copy link to clipboard

Copied

Hello.  I appear to have found a font that is not working normally.

I've been banging my head on the wall off and on for about a week now trying to get Athelas to sync to my desktop as we use it on one of our sites.  I assumed font syncing in general wasn't working for me at all.  However, I thought to try some different ones this morning and others sync just fine and appear in my applications as expected. 

When I chose to sync Athelas, I see the Creative Cloud app sync animation happen, and then the notification center says "four files removed".  Pretty sure that should be "installed". 

TOPICS
File sync

Views

482

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Athelas not syncing

Aug 27, 2013

Copy link to clipboard

Copied

Hello.  I appear to have found a font that is not working normally.

I've been banging my head on the wall off and on for about a week now trying to get Athelas to sync to my desktop as we use it on one of our sites.  I assumed font syncing in general wasn't working for me at all.  However, I thought to try some different ones this morning and others sync just fine and appear in my applications as expected. 

When I chose to sync Athelas, I see the Creative Cloud app sync animation happen, and then the notification center says "four files removed".  Pretty sure that should be "installed". 

TOPICS
File sync

Views

483

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2013 0
Adobe Employee ,
Aug 28, 2013

Copy link to clipboard

Copied

Hi Troy,

I tested that font on my Windows 7 system and it worked okay.

Can you try removing it via https://typekit.com/account/synced_fonts

and reinstalling?

-Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2013 0
Adobe Employee ,
Aug 29, 2013

Copy link to clipboard

Copied

Hi Troy,

I'm sorry you ran into trouble here. This is Ben from Typekit support. I would be happy to help you sort this out. If Dave's suggestions above don't solve the issue, please shoot us an email at: support@typekit.com and we can help debug this issue.

Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2013 0
Aug 29, 2013

Copy link to clipboard

Copied

I've sent my log files to Liz.  It still does not work for me, I am on the Macintosh platform.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2013 0