[Branched from MS Sunset Plans for IE and Legacy Edge]

New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Relevant, as I'm getting sign-in errors claiming that "Adobe relies on Internet Explorer 11 or later" for its sign-on process.

 

Is this still true?

 

Why is/was it ever true? 

 

When will this be corrected?

 

[Moderator branched and moved from Dreamweaver to Creative Cloud services.]

TOPICS
File sync

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

When will what be corrected?

For security reasons, you really should use a modern browser -- Firefox, Chrome or MS Edge.  Or if you're on a modern Mac, use the latest version of Safari. 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Obviously. This is Adobe Creative Cloud telling me that Adobe Creative Cloud REQUIRES "Internet Explorer 11 or later" In order to authenticate the creative cloud license.

When will the need for Explorer 11 be corrected, and/or when will the text of the authentication error message be corrected to no longer give the impression you must have Internet Explorer 11 installed in order for Adobe Creative Cloud to authenticate your license?

I'm as perplexed as you, but it's in the Adobe error message. If I can get it to pop up again I will screen shot it and try to post, or at least give the full text of the licensing error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

LATEST

Please ensure your computer meets or exceeds the minimum system requirements to run latest Creative Cloud.  See link & screenshot below.

 

https://helpx.adobe.com/creative-cloud/system-requirements.html

Supported BrowsersSupported Browsers

If IE is your default browser, it's not supported.

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines