CC desktop app login required after every single reboot

Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Title says it all, really: Every single time I reboot my PC the CC Desktop app requires me to log in. Certainly not a showstopper, but very annoying as all fonts etc. only sync after the login etc.

I contacted support already who advised me to run the cleaner tool, uninstalling it from the machine using option 6 (ie. cc app only) and then re-installing cc. That seemed to have worked for a single reboot and now we are back at having to log in

every

single

time

the machine starts. Anyone have an idea how to fix this?

Cheers,

J

TOPICS
File sync

Views

53

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jmehlan AUTHOR
Community Beginner ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi Manan, I have done all of this - more precisely all windows related settings were already configured as describet and all services running.

 

The one exception is what is listed under "Resolve issues while retriving or storing license information": There is no service running - or even listed but stopped - called "Credential Manager" but only one that is called "CredentialEnrollmentManagerUserSvc_86c1a", which is not running but also a windows service serving different purposes alltogether.

 

Given that the article is already a year old I reckon that service might no longer be required for Adobe software? Would not know why it wasn't installed otherwise. Especially as I pretty much yesterday re-installed the CC app.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

 Hi There,

Sorry for the late response I use a MAC so I am not sure if the name of the service changed or your installation is faulty.

-Manan

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more