CC library layer style sharing in PS isn't working for everyone on my team.

New Here ,
Dec 03, 2015

Copy link to clipboard

Copied

Hi Community!

My team has been trying to use Adobe CC libraries to share and collaborate assets. So far sharing smart objects, brushes, etc has gone well. However we ran into an issue today where we were testing out layer styles. Everyone collaborating in the CCL folder can see the layer styles, but only some people can get them to apply to their fonts, shapes etc. The rest of the team can't apply them to anything. We are all on Macs, and though not everyone on the team has their PS completely up to date ( 2 or 3 people are an update or 2 behind atm) there has been no connection between that ( ie: people running the latest PS can't get it to work, and people running an update or 2 behind are having it work just fine). We are all running the same OS X as well I believe, Yosemite 10.10.5.

I have been sitting online waiting to chat to a help person, but it's been a little over 30 minutes and no one has popped in to talk to me yet so I figure I'd see if anyone in the community could help while i waited

Thanks all!

-Maria

TOPICS
File sync

Views

164

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CC library layer style sharing in PS isn't working for everyone on my team.

New Here ,
Dec 03, 2015

Copy link to clipboard

Copied

Hi Community!

My team has been trying to use Adobe CC libraries to share and collaborate assets. So far sharing smart objects, brushes, etc has gone well. However we ran into an issue today where we were testing out layer styles. Everyone collaborating in the CCL folder can see the layer styles, but only some people can get them to apply to their fonts, shapes etc. The rest of the team can't apply them to anything. We are all on Macs, and though not everyone on the team has their PS completely up to date ( 2 or 3 people are an update or 2 behind atm) there has been no connection between that ( ie: people running the latest PS can't get it to work, and people running an update or 2 behind are having it work just fine). We are all running the same OS X as well I believe, Yosemite 10.10.5.

I have been sitting online waiting to chat to a help person, but it's been a little over 30 minutes and no one has popped in to talk to me yet so I figure I'd see if anyone in the community could help while i waited

Thanks all!

-Maria

TOPICS
File sync

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2015 0
SG... LATEST
Adobe Employee ,
Dec 07, 2015

Copy link to clipboard

Copied

Hi Maria,

For those that are failing to apply Layer Styles via libraries, can you check their Ps version (Help> System Info... top line)?

Another thing to try, which will remove the CC Libraries interaction, is to add, save, and load the styles in question just using the Styles panel. If it fails there as well, then we can look directly at the defined styles, instead of chasing after CC LIbraries.

regards,

steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2015 0