CC Library Missing

New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

At least one of my libraries has gone missing. I have some shared libraries still showing in my panels but not all I had before. They've been missing for a couple months now.

There are none in my archive. I've even tried re-following one shared library that went missing. It shows when I log in through my browser but not in the programs. Another person using the same library has it working fine. I've tried restarting, logging out of CC and logging back in. I relaunched from the menu bar icon. It's just gone. Please help.

TOPICS
File sync

Views

522

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2018 Apr 11, 2018

Copy link to clipboard

Copied

Hi Heidi,

Sorry to hear about your difficulties.

Are the libraries missing in all applications? Could you check a couple different products to confirm? Would it be possible to post a screen shot of what you see in the browser and the library panel in the application where they're missing?

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2018 Apr 16, 2018

Copy link to clipboard

Copied

LATEST

Thank you for your response. I think I finally got it working by closing programs, unfollowing, signing out of CC, signing back in, following again, and reopening program. I repeated this in a variety of combinations and now it somehow works. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines