CC sync - says it's syncing, but it's doing nothing.

Community Beginner ,
Jan 28, 2016 Jan 28, 2016

Copy link to clipboard

Copied

Hi,

Having some real trouble with CC sync at the minute.

Despite the fact that the app says it's syncing, no matter how long I leave it, nothing changes. I have another machine which are keeping up to date, but this one is just hanging.

I've done the prescribed 'close all adobe apps, update to latest version, delete the OBDD files, reboot, restart, etc  but it still hangs.

Screen Shot 2016-01-28 at 15.32.13 (2).png

Can anyone help?

Thanks

Nick

Mac El Capitan v10.11.3

Mid 2014 Retina Macbook Pro

2.2GHz Intel core i7 | 16GB RAM

TOPICS
File sync

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 29, 2016 Jan 29, 2016
Hi Nick:Could you please try to switch to different panel such as Fonts Panel or Market Panel, and then switch back to Files Panel? Is it Files Panel still showing syncing but files are not syncing in the Creative Cloud Files Folder?If issue still was reproduced, could you please provide more information and we will understand your issue and provide the solution? Could you please use the log collector tool https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and send the zip file on y...

Likes

Translate

Translate
Adobe Employee ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

Hi Nick:

Could you please try to switch to different panel such as Fonts Panel or Market Panel, and then switch back to Files Panel? Is it Files Panel still showing syncing but files are not syncing in the Creative Cloud Files Folder?

If issue still was reproduced, could you please provide more information and we will understand your issue and provide the solution? Could you please use the log collector tool https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and send the zip file on your desktop to me at SyncForum-Communication@adobe.com.?

Please provide the information as below in the email as well:

  • Adobe ID:
  • Forum post link:
  • Specific file or folder names that are affected:
  • Are you using Creative Cloud collaboration:
  • How many computers you use with Creative Cloud:
  • What Operating systems are you using:
  • Creative Cloud Desktop Version:
  • Type of internet connectivity (Ethernet/WiFi):
  • Using a proxy (Y/N):
  • Firewall (None/Corporate/Local):
  • Timezone of your computer:

Best Regards

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

Hi Lin,

Yes, the issue persists after switching to other panels. It even persists if I close and reopen the application.

I've replied with the required information to the email address provided.

Many thanks

Nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 29, 2016 Jan 29, 2016

Copy link to clipboard

Copied

Hi Nick:
Many thanks for the information. I will respond you soon after the investigation.

Best Regards

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 15, 2016 Feb 15, 2016

Copy link to clipboard

Copied

Hi Nick,

Thanks for supplying your information to us. The logs that you send in indicate that Creative Cloud is having issue with your network (wifi) Could they try on a wired network and see if that solves the problem?. Could you also update to the most recent version of Creative Cloud Version 3.5.1.209 released on 2/14/2016

Thanks

Warner

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2016 Feb 24, 2016

Copy link to clipboard

Copied

I'm having this exact issue, and I am on wired network. My other machine in the same location syncs fine, and the syncing completes with all files up to date. But my latptop keeps processing and processing never comes to completion.

Is there a solution? Note that I am on the most current version of CC on both computers.

El Capitan V 10.11.3

MacBook Pro (Retina, 15-inch, Mid 2015)

2.5 GHz Intel Core i7 | 16GB RAM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

Hi Wharres,

I've completed both the tasks you asked and neither have solved my problem I'm afraid.

What's the next solution to try?

Thanks

Nick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

Nick, did you try what I suggested? Since you're on a Mac, may fix your issue like it did mine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

Yup, gave it a few goes in fact. Still nothing for me. I'm genuinely considering just deleting everything locally and hoping for the best...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

That's too bad. I guess one solution does not fit all. Hope they get back to you soon. Good luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2016 Mar 01, 2016

Copy link to clipboard

Copied

Hi Nick:

Sorry that our solution has not resolved your issue. If you were still facing problems, could you please send the log again to my email directly using the log collector tool https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html ?

Best Regards

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

I am having the exact same issue -- the syncing is stalled, and the only section of CC that is not working (Home, Assets, etc. all fine)  I'm on a Mac El Capitan OS, wired network. I can access Adobe.com with no problem from my browser. Turning off the firewall did not make any difference. !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

Hi:

Apologizes for your inconvenience. Could you please use the log collector tool https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and send the zip file on your desktop to me at SyncForum-Communication@adobe.com.?

Please provide the information as below in the email as well:

  • Adobe ID:
  • Forum post link:
  • Specific file or folder names that are affected: 
  • Are you using Creative Cloud collaboration:
  • How many computers you use with Creative Cloud:
  • What Operating systems are you using:
  • Creative Cloud Desktop Version:
  • Type of internet connectivity (Ethernet/WiFi):
  • Using a proxy (Y/N):
  • Firewall (None/Corporate/Local):
  • Timezone of your computer:


Many thanks

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2016 Feb 25, 2016

Copy link to clipboard

Copied

Hi Nick,

I am having same issues. My co-worker's computer is syncing but mine is not. We are on a wired network. She renewed my license last Wednesday (2/17) and it hasn't synced since. The wheel just spins and spins and doesn't tell me how many files are to be synced anymore (looks like your snapshot). I checked all the rest of the panels and they are all working fine. I also shut down, restarted cc, the same thing happens. We are on the current version.

Thanks, Carol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 25, 2016 Feb 25, 2016

Copy link to clipboard

Copied

I uninstalled everything CC last night and reinstalled thinking that this might fix this, but still it sits and spins. I sure hope somebody get's us a solution soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 25, 2016 Feb 25, 2016

Copy link to clipboard

Copied

Okay, because it doesn't seem like Adobe has any interest in helping us resolve this, I tried some things. This series I did seems to be working:

  1. Quit Adobe CC.
  2. Open the Apple Finder, click on Go (from pull down menus at top) and hold down the option key to select the Library folder
  3. Open Application Support/Adobe folder and drag the OOBE folder to your destop (CC will create a new one when you restart it.)
  4. Open activity monitor and force quit anything cc/adobe related, all CC services that are running.
  5. Restart Adobe CC

There are three things that are telling me that it is working properly now.

  1. My machine is quiet. It was constantly making processing noises@ before while trying to sync@
  2. My CPU processing was always at 98% or more using Core Sync. It is now normal (25% OR LESS)
  3. My Creative Cloud is now showing how many files are syncing rather than just saying sync (like Nick's image above)

This is what my sync now looks like

Screen Shot 2016-02-25 at 1.43.48 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2016 Feb 26, 2016

Copy link to clipboard

Copied

Just following up from yesterday. My Sync is now 100% fixed using my method above.

Screen Shot 2016-02-26 at 7.29.55 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

I am using PC and did your step, it doesn't work at all.

Adobe Support Team. Help please.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

The window version of Log Collector doesn't work also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

Yeah, not sure what the steps would be for a PC since the preferences and system files work a bit differently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

Hi:

Sorry that you are facing the issue and we would like to understand your issue and provide the solution. Could you please provide more detail to describe the issue you are facing ? And could you please use the log collector tool https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and send the zip file on your desktop to me at SyncForum-Communication@adobe.com.? I just tried to use the log collector on windows and it works for me. Could you please try again?

Please provide the information as below in the email as well:

  • Adobe ID:
  • Forum post link:
  • Specific file or folder names that are affected:
  • Are you using Creative Cloud collaboration:
  • How many computers you use with Creative Cloud:
  • What Operating systems are you using:
  • Creative Cloud Desktop Version:
  • Type of internet connectivity (Ethernet/WiFi):
  • Using a proxy (Y/N):
  • Firewall (None/Corporate/Local):
  • Timezone of your computer:

Many thanks

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 29, 2016 Feb 29, 2016

Copy link to clipboard

Copied

I've told you that the log collector for Windows is not working. I am running Window 7.

Btw, problem solved, for now.

I just let it run overnight and the sync has cleared.

adobesucks.jpg

logcollectorsucks.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2016 Mar 01, 2016

Copy link to clipboard

Copied

Thanks for the information. I am glad you are not facing issue now.

Best Regards

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2016 Mar 01, 2016

Copy link to clipboard

Copied

The syncing issue magically resolved itself last night. It also affected my

tools in Indesign - the cursor would not display the selected tool, it

remained the arrow, no matter what tool was selected. It was very

challenging to work yesterday. Today, the apps appear listed in CC as

usual, and the cursor issue is gone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 03, 2016 Mar 03, 2016

Copy link to clipboard

Copied

Thanks for the reply. I am glad you are not facing issues any more. If the issue happened again, please kindly let us know.

Many thanks.

Lin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines