Creative Cloud Apps Crash After Opening With No Error Message

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I tried reaching out to the adobe support chat on Creative Cloud, but a dialogue said no one was available. I have had an on going issue with all Creative Cloud apps crashing moments after opening. I have just enough time to open a project and then a save option pops up. I'm unable to do anything, but save the document. No error messages appear, it simply won't allow me to continue to use the program. This has happened with Photoshop, Illustrator and Indesign. I've tried reinstalling the entire Creative Cloud and even restoring my laptop settings and still the issue persists. It's getting quite frustrating considering I pay for this service monthly and have been unable to use it for longer than a few second since the beginning of May. 

 

I'm using Windows 10 on a Dell Inspiron. I would appreciate any help anyone could offer!

TOPICS
Bug, Community Information, How to

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud Apps Crash After Opening With No Error Message

New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I tried reaching out to the adobe support chat on Creative Cloud, but a dialogue said no one was available. I have had an on going issue with all Creative Cloud apps crashing moments after opening. I have just enough time to open a project and then a save option pops up. I'm unable to do anything, but save the document. No error messages appear, it simply won't allow me to continue to use the program. This has happened with Photoshop, Illustrator and Indesign. I've tried reinstalling the entire Creative Cloud and even restoring my laptop settings and still the issue persists. It's getting quite frustrating considering I pay for this service monthly and have been unable to use it for longer than a few second since the beginning of May. 

 

I'm using Windows 10 on a Dell Inspiron. I would appreciate any help anyone could offer!

TOPICS
Bug, Community Information, How to

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 0
snirkle LATEST
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

I have this exact issue as well. I am also on Windows 10 on a group account, also tried reinstalling, it worked at first but then the issue came back. Following.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0