Creative Cloud Folder not syncing

Community Beginner ,
May 13, 2014

Copy link to clipboard

Copied

The files inside my creative cloud folder start syncing then the app stops syncing, displaying the message, 'some files did not sync'. I have tried to enable and disable syncing, but it hasn't helped. Could anyone help?

TOPICS
File sync

Views

708

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Jun 05, 2015
Charles_Kunene Community Beginner , Jun 05, 2015
It works fine now, didn't have to do anything or change anything. Not sure why it works. Hopefully someone can help you out.

Likes

Translate

Translate
Jump to answer Jump to answer
Enthusiast ,
May 14, 2014

Copy link to clipboard

Copied

Hi Charles Kunene,

Please refer to the below mentioned link:

Error: "Unable to sync files"

Let us know if this helps,

Regards,

Gurleen

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
May 15, 2014

Copy link to clipboard

Copied

Thanks for your reply, unfortunately, none of the information on that page is of any use and the problem still persists, is there anything else that can be done?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 01, 2015

Copy link to clipboard

Copied

Hi. I've been having the same problem. About to quit using the cloud, since I cannot count on it anymore.

Have you figured out a solution?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 03, 2015

Copy link to clipboard

Copied

Hi

Please email us in your log files for us to taker a closer look at whats happening here.

The logs are located at

Mac:

The log file can be found here:

<Mac Hard Drive>/Users/<username>/Library/Application Support/Adobe/CoreSyncSync/CoreSync-YYYY-MM-DD.log

(where YYYY-MM-DD indicate the date of the last log)

Note: The Users Library user folder is hidden on starting with 10.7 or later

see http://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

Windows:

The log file can be found here:

C:\Users\<username>\AppData\Roaming\CoreSync\CoreSync-YYYY-MM-DD.log

(where YYYY-MM-DD indicate the date of the last log)

Note: The AppData folder is hidden by default this doc shows how to show it if needed

http://helpx.adobe.com/x-productkb/global/show-hidden-files-folders-extensions.html


Please zip them up and send them to SyncForum-Communication@adobe.com with this forum URL in the email.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 05, 2015

Copy link to clipboard

Copied

It works fine now, didn't have to do anything or change anything. Not sure why it works. Hopefully someone can help you out.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more