Creative Cloud is not installed no matter what!

Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Yesterday I purchased a plan for photographers. I downloaded Creative Cloud, but it didn't install.

I get a notification about error 206.

I did: 1. Disabled the firewall

2. Disabled and removed the antivirus.

3. I tried to connect to the Internet through another access point.

4. Re-installed Windows 10!

Nothing helped!

I connected with support. The specialist did the same, but also without result. My internet connections are working fine, I have no viruses, I have a new Windows. All other programs are installed on my computer normally.

I do not know what to do. I gave money for the product, but I can't work! My job stopped. At the same time, there is no normal Russian-speaking support. My windows won't let me switch to english interface. I just don't know what to do.

Adobe, I would like to deliver a million dislikes to you! I lost money and a lot of time !!

TOPICS
Cloud storage web assets

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

confirm that you can connect to the secure adobe servers by reading, http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

 

do you see both logos? if you can and still see a connection error try these steps, https://helpx.adobe.com/download-install/kb/common-network-connectivity-issues.html

 

if those all fail, white list the adobe network endpoints, https://helpx.adobe.com/enterprise/kb/network-endpoints.html

 

p.s. there's a win 10 update bug (or incorrect setting) causing a lot of "no internet connection" errors while there is an active internet connection. see if it applies to you. https://lifehacker.com/how-to-fix-windows-10s-latest-no-internet-connection-bu-1844458254 https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/windows-10-says-i-have-no-in...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Thanks for trying to help!

I have a new detail. I installed Creative Cloud in the guest (user) session and it works. But only in the guest session. In the admin session, Creative Cloud is installed, but not logged in. It says "you are logged out".

I enter my username and password, I am asked to confirm the entry with the code by the phone number and after that it is written that I have logged out.

I tried again to turn off the firewall and set permission for adobe products there. Did not help.

The checks that you wrote, I passed. Besides network endpoints. It was too difficult for me.

The certificate is normal.

And yet when I click Creative Cloud and CS6, an error comes out: "400 Bad Request Request Header Or Cookie Too Large". When I click CS5 and CS5.5 I see "pong".

Why can this happen? Why, as an administrator, I could not install Creative Cloud, but I could as a guest (user)? And in the admin session, no login occurs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

start here, https://helpx.adobe.com/manage-account/kb/troubleshoot-creative-cloud-sign-out-sign-in.html and if the first four measures fail to solve the problem, do a clean reinstall for step 5:

 

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

then uninstall the cc desktop app, https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html

clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html

restart your computer (don't skip this)

reinstall the cc desktop app, https://helpx.adobe.com/uk/download-install/kb/creative-cloud-desktop-app-download.html

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines