Highlighted

Creative Cloud libraries missing icons

Community Beginner ,
May 01, 2019

Copy link to clipboard

Copied

Hi all,

I have a small problem with my CC libraries, they are working and syncing but it doesn't appear quite right as you can see..

I tried the Creative Cloud Cleaner, fixed the host file, logged out and in and it doesn't change anything across all Adobe software

Can you help me fix this little graphic issue?

Thanks a lot!

2019-05-01 16_23_33-.png

This issue was resolved by doing:

1. Navigate to extensions folder (mac: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP; win: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions)⁩ and delete all folders which start with "CC_LIBRARIES_PANEL..."
2. Now follow steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html

Please, make sure you killed CCLibraries process in Task Manager, / Activity Monitor as well as you have quit all Adobe related products (I usually quit them manually, then double checking from Activity Monitor, that there is no tasks still running). This is mentioned in steps 1 and 2 of the article, but wanted to point out, because it is important. 

This way we will reinstall Libraries and problem will be gone.

Please, feel free to contact me with questions.

Thank you,
Mariia

Topics

File sync

Views

351

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Creative Cloud libraries missing icons

Community Beginner ,
May 01, 2019

Copy link to clipboard

Copied

Hi all,

I have a small problem with my CC libraries, they are working and syncing but it doesn't appear quite right as you can see..

I tried the Creative Cloud Cleaner, fixed the host file, logged out and in and it doesn't change anything across all Adobe software

Can you help me fix this little graphic issue?

Thanks a lot!

2019-05-01 16_23_33-.png

This issue was resolved by doing:

1. Navigate to extensions folder (mac: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP; win: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions)⁩ and delete all folders which start with "CC_LIBRARIES_PANEL..."
2. Now follow steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html

Please, make sure you killed CCLibraries process in Task Manager, / Activity Monitor as well as you have quit all Adobe related products (I usually quit them manually, then double checking from Activity Monitor, that there is no tasks still running). This is mentioned in steps 1 and 2 of the article, but wanted to point out, because it is important. 

This way we will reinstall Libraries and problem will be gone.

Please, feel free to contact me with questions.

Thank you,
Mariia

Topics

File sync

Views

352

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 01, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 03, 2019

Copy link to clipboard

Copied

Please check your private messages. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 06, 2019

Copy link to clipboard

Copied

This issue was resolved by doing:

1. Navigate to extensions folder (mac: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP; win: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions)⁩ and delete all folders which start with "CC_LIBRARIES_PANEL..."
2. Now follow steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html

Please, make sure you killed CCLibraries process in Task Manager, / Activity Monitor as well as you have quit all Adobe related products (I usually quit them manually, then double checking from Activity Monitor, that there is no tasks still running). This is mentioned in steps 1 and 2 of the article, but wanted to point out, because it is important. 

This way we will reinstall Libraries and problem will be gone.

Please, feel free to contact me with questions.

Thank you,
Mariia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...