Highlighted

creative cloud libraries not initialising

New Here ,
Jun 15, 2017

Copy link to clipboard

Copied

We have recently started to experience an issue whereby the libraries in photoshop and illustrator do not initialise. I have spend a long time on web chat with support and we have finally identified that the issue has something to do with our new cisco firewall. I took the affected system to another location and logged in to creative cloud. From this new location the libraries worked fine.

Does anyone have details of the ports and protocols that need to be in place for a cisco firewall to allow the libraries to be displayed within the application.

We have already opened 1935,443 and 80 but we still have the same issues.

Adobe Community Professional
Correct answer by kglad | Adobe Community Professional

try updating your cc desktop app and all problematic programs.  if that fails, this is not official from another thread:

These are Adobe Wildcards URL for the Whitelisting.

*.adobe.com

*.adobelogin.com

*.typekit.com

*.adobesc.com

@amazonses.com

Turn off SSL Scanning on HTTP and HTTPS(Port 80 and 443) respectively.

Apply these exceptions in the Firewall, Proxy and Web Filtering content or Websense. If Caching is enabled on Proxy try disabling the same.

You can also share these URL’s if needed.

Address

Ports

ccmdls.adobe.com

443

ims-na1.adobelogin.com

80

443

ims-prod06.adobelogin.com

443

na1r.services.adobe.com

80

443

prod-rel-ffc-ccm.oobesaas.adobe.com

443

lm.licenses.adobe.com

80

443

ccmdl.adobe.com

80

swupmf.adobe.com

80

swupdl.adobe.com

80

Topics

File sync

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

creative cloud libraries not initialising

New Here ,
Jun 15, 2017

Copy link to clipboard

Copied

We have recently started to experience an issue whereby the libraries in photoshop and illustrator do not initialise. I have spend a long time on web chat with support and we have finally identified that the issue has something to do with our new cisco firewall. I took the affected system to another location and logged in to creative cloud. From this new location the libraries worked fine.

Does anyone have details of the ports and protocols that need to be in place for a cisco firewall to allow the libraries to be displayed within the application.

We have already opened 1935,443 and 80 but we still have the same issues.

Adobe Community Professional
Correct answer by kglad | Adobe Community Professional

try updating your cc desktop app and all problematic programs.  if that fails, this is not official from another thread:

These are Adobe Wildcards URL for the Whitelisting.

*.adobe.com

*.adobelogin.com

*.typekit.com

*.adobesc.com

@amazonses.com

Turn off SSL Scanning on HTTP and HTTPS(Port 80 and 443) respectively.

Apply these exceptions in the Firewall, Proxy and Web Filtering content or Websense. If Caching is enabled on Proxy try disabling the same.

You can also share these URL’s if needed.

Address

Ports

ccmdls.adobe.com

443

ims-na1.adobelogin.com

80

443

ims-prod06.adobelogin.com

443

na1r.services.adobe.com

80

443

prod-rel-ffc-ccm.oobesaas.adobe.com

443

lm.licenses.adobe.com

80

443

ccmdl.adobe.com

80

swupmf.adobe.com

80

swupdl.adobe.com

80

Topics

File sync

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 15, 2017

Copy link to clipboard

Copied

try updating your cc desktop app and all problematic programs.  if that fails, this is not official from another thread:

These are Adobe Wildcards URL for the Whitelisting.

*.adobe.com

*.adobelogin.com

*.typekit.com

*.adobesc.com

@amazonses.com

Turn off SSL Scanning on HTTP and HTTPS(Port 80 and 443) respectively.

Apply these exceptions in the Firewall, Proxy and Web Filtering content or Websense. If Caching is enabled on Proxy try disabling the same.

You can also share these URL’s if needed.

Address

Ports

ccmdls.adobe.com

443

ims-na1.adobelogin.com

80

443

ims-prod06.adobelogin.com

443

na1r.services.adobe.com

80

443

prod-rel-ffc-ccm.oobesaas.adobe.com

443

lm.licenses.adobe.com

80

443

ccmdl.adobe.com

80

swupmf.adobe.com

80

swupdl.adobe.com

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...