Creative Cloud Libraries Stopped Working

Explorer ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Yesterday my Creative Cloud Libraries stopped working across all CC programs (Photoshop, Illustrator, etc). Here is the message I am getting in the Libraries panel:

7dff86?filename=1531261814255_10-07-2018-03-30-13.png&sub_type=thumbnail_preview&type=attachment&width=190&height=175&&salt=Mjc1MzA2NV84MjU3NDE0

"To use Creative Cloud Libraries please install the Creative Cloud Application."

Here's what I have tried so far:

- Turning File Sync on and off.

- Restarting the Creative Cloud app with Ctrl+Alt+R.

- Uninstalling and reinstalling the Creative Cloud app.

- Uninstalling all Adobe apps, running the CC Cleaner Tool, then reinstalling everything.

- Trying to use Libraries in a different Windows user account.

Any help would be great. Thanks!

TOPICS
File sync

Views

11.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jul 26, 2018 Jul 26, 2018
Hello,Sorry to hear you are experiencing issues with CC Libraries, we have a HelpX post to help you resolve the issue:Creative Cloud Libraries panel stopped workingBest,

Likes

Translate

Translate
Adobe Community Professional ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

sign out and then back in to your cc desktop application using the same adobe id used to verify your subscription:  http://helpx.adobe.com/creative-cloud/kb/sign-in-out-creative-cloud-desktop-app.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Just tried once more, and no luck, unfortunately. I've also had to re-login during any of the re-installations.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

using a browser that allows popups and cookies,  contact adobe support during pst business hours by clicking here and, when available, click 'chat', http://helpx.adobe.com/x-productkb/global/service-ccm.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Chat has been closed all day for me, unfortunately.

7e001f?filename=1531264046948_10-07-2018-04-07-25.png&sub_type=thumbnail_preview&type=attachment&width=1199&height=271&&salt=Mjc1MzEwN184MjU3NTY3

I tried calling as well and the system told me that support was not available for application I am having trouble with. @AdobeCare Twitter account told me to post here and that their expert would be taking a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hi Ea-jae,

Sorry to hear about your difficulties. A few additional questions.

  • Is this a work computer or home computer? If it's a work computer, do you log on to a domain?
  • What version of Windows are you using?
  • If you open Task Manager is the CCLibrary.exe process running?
  • What anti-virus software do you use?
  • Are all Windows updates installed?
  • Was there anything that happened on the system immediately before you lost access, i.e. updates, or you installed certain software.

Please get back to me when you get the chance.

Best,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hi Dave, thanks for the help! It sounds like it's a CCLibrary.exe issue. I still went ahead and answered everything though, in case any of it is pertinent:

  • Is this a work computer or home computer? If it's a work computer, do you log on to a domain?
    • This is a home computer, but my account is part of a team.

  • What version of Windows are you using?
    • I am using Windows 10 Home.

  • If you open Task Manager is the CCLibrary.exe process running?
    • It is not! I found CCLibrary.exe and started the program, and now my Libraries are working (thank you!). Any idea why the process is not starting up automatically? There's no entry in Task Scheduler if there should be...

  • What anti-virus software do you use?
    • Malwarebytes Anti-Malware

  • Are all Windows updates installed?
    • They were yesterday, but today I have two pending updates pending restart at the moment:
      7e00b9?filename=1531267028761_10-07-2018-04-57-07.png&sub_type=thumbnail_preview&type=attachment&width=696&height=97&&salt=Mjc1MzE1MF84MjU3NzIx

  • Was there anything that happened on the system immediately before you lost access, i.e. updates, or you installed certain software.
    • I believe I was logged out of Creative Cloud when the day started (yesterday) and had to re-login. Libraries was working for a while, but then in the middle of the day, I purchased an Adobe Stock photo and was waiting for it to show up in my Library in Photoshop. Then I noticed the icon at the bottom of the panel said I was disconnected. Restarting both the CC app and Photoshop led to the "Install Creative Cloud application..." I mentioned earlier.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hi Ea-jae,

Thanks for the info and glad to hear you made some headway. I'm not sure why the process wouldn't be starting offhand. I think it's invoked by the desktop products when they are launched. I would try installing the OS updates and check for available updates for Malwarebytes Anti-Malware and reboot. Also, you might try signing in and out with your Adobe ID from within the products where the libraries are not loading if the behavior persists. The option should be available from the Help menu in the products. Help > Sign Out (your Adobe ID)

Please let me know how it goes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Hi David,

I tried your suggestions but I'm afraid they didn't work—CCLibrary.exe is still not starting properly. I just went ahead and made a Task for it in Task Scheduler and it's working that way. Thanks for helping me figure it out!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Thank you Ea-jae and David_B! This started on my computer at work on last week (on Friday 13th of all days) and I've been banging my head trying to fix it. I followed all the suggestions I could find and spent nearly my entire morning uninstalling and reinstalling to no avail. I left it for a while and this afternoon decided to take another stab at a Google search and came on this thread. This has also worked for me! I manually started CCLibrary.exe and have my Libraries back where they belong. I also took Ea-jae's suggestion and schedule a Windows task to launch it in the future.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

hi there: is there a MAC fix for this??

we are having library issues as well, and this sounds like a good start.

If you open Task Manager is the CCLibrary.exe process running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

It's been a while since I've used a Mac, but I think you should be able to check if it is running in the Activity Monitor app. Found someone's screenshot here.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

oh yes: thankyou very helpful: but how do i make sure CC library is running? it looks like it might not be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

Try searching your Applications folder for the CCLibrary app and running it. If your situation is like me, you'll have to start it every time you turn on your machine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 18, 2018 Jul 18, 2018

Copy link to clipboard

Copied

hmm ok: i dont think i have an app as such, but i found this (it's not the problem, but i figure the first two steps could help), Solution to the issue: Adobe Creative Cloud Libraries panel doesn't load in desktop products 

---not going to touch the host file until i know what that's about.

also, last night a new update to premiere was released, which might help with some of the bugs: so i'm hoping the combined steps might solve a few bugs for us.

Premiere Pro 12.1.2 Update | Adobe Blog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 23, 2018 Jul 23, 2018

Copy link to clipboard

Copied

rd72310852​ Finally got my hands on a Mac to see where the CCLibrary app is located. In the Finder app, click Go > Go to Folder, then type "/Library/Application Support/Adobe/Creative Cloud Libraries/" and try starting up the CCLibrary you find there. Does that get libraries working for you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

I have this same exact issue and instead of creating new post I was hoping to find solution in here.

As so as I clicked on C:\Program Files (x86)\Common Files\Adobe\Creative Cloud Libraries\CCLibrary.exe it started working!

my libary.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

I had exactly the same problem and your solution worked for me too. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

arewenotmen​ You're welcome!

Another thing that I've noticed when opening Premiere and AE is that files are not syncing and its just spinning endlesly trying to sync.

cyncing.JPG

It turns out that "Syncing your Creative Cloud files, please wait..." really means that you're not logged in Adobe Creative Cloud desktop app located at C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC\Creative Cloud.exe

How hard is to create some sort of check if not logged in display simple "You're not logged into Adobe Creative Cloud deskop app" ???

Once I signed into "Adobe Creative Cloud deskop app" I was able to see last saved projects.

Screenshot_1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2018 Jul 16, 2018

Copy link to clipboard

Copied

Hopefully Adobe developers will not treat it as a single, isolated issue but as part of a bigger problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

Hello,

Sorry to hear you are experiencing issues with CC Libraries, we have a HelpX post to help you resolve the issue:

Creative Cloud Libraries panel stopped working

Best,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

This worked for me! CCLibrary.exe now starts on it's own without needing the Task Scheduler. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 17, 2019 Nov 17, 2019

Copy link to clipboard

Copied

Hello,

 

I followed the stops in the HelpX post.

This is what I get when installing CC Libraries.

 

Screen Shot 2019-11-17 at 15.05.49.jpg

 

I tried opening Indesign to see if the Library pannel works. I get a new message.

"Something went wrong..."

 

Screen Shot 2019-11-17 at 15.09.48.jpg

 

I then tried the Adobe Creative Cloud Cleaner Tool

CC Libraries in not showing up in the table when we can select what to clean.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2018 Jul 26, 2018

Copy link to clipboard

Copied

hi there

thanks for the info: we have spent some time with the adobe/premiere consultant, and solved some of the issues: we had duplicate locations for assets, so returned that to default (adobe needs to put that as an option somewhere). also we did CMD+SHIFT+OPTION to reset preferences, which has fixed some of the bugs.  we also updated to the latest premiere (last week) which has helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Another (really simple) thing to check on Windows 10 which worked for me after spending two hours on LiveChat with the Adobe experts before being told to take it up with my IT dept. Who also couldn't help.

Turn off the "Automatically detect settings" in the Proxy settings panel. That's it. And it's enabled by default. Restart afterward and voila.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines