This conversation has been locked.

Creative Cloud not syncing to Creative Cloud Files Folder

Community Beginner ,
Mar 14, 2014

Copy link to clipboard

Copied

Hi there

I have been using Creative Cloud since the beginning, but I noticed this week that it is no longer syncing my desktop files to the cloud.

All my apps are up to do date, the icon is as it should be black and not greyed out.  When I click into the Creative Cloud, Sync is turned on in preferences, sync is activated in th files part, but when I click into the folder I see all my files, but no green ticks on the folders and no syncing

I have been using it for a long time and its been working fine until now.  I only noticed this week when some stuff I put into the cloud, never synced with my desktop folder.

I recently moved a lot of files and did a tidy up, but it was working fine after that and just stopped working.

Can someone please let me know what I cant try to get this working again.

Thanks in advance for your help

Billy

I delete the CoreSync database files and it seems to have solved my problem.

Quit the Creative Cloud desktop app.

Go to:

Mac:

<Mac Hard Drive>/Users/<username>/Library/Application Support/Adobe/CoreSyncSync


Windows:

C:\Users\<username>\AppData\Roaming\CoreSync


And delete any file that has *.db (or a variation such as *.db-wal)


Restart the Creative Cloud desktop app.

TOPICS
File sync

Views

80.9K

Likes

Translate

Translate

Report

Report
Mar 14, 2014 9
Community Beginner ,
Jul 16, 2014

Copy link to clipboard

Copied

Hi,

I have been having the same issue, tried working it out with the Adobe Call Center staff but they were very unhelpful, spent over 2 hours with them trying to debug the issue with no success.

I have had a look at my log file and the bolded line seems to be where the problem is. Can you give me any advice as to how to fix? Happy to send the full log file through if necessary. Have already tried uninstalling and reinstalling, disk permissions repair, and a sign in/out all to no avail.

20140717-083720.016: Restore cloud folder from [ ( -- email address removed for privacy -- )] to [].

20140717-083720.016: There is no old cloud folder [ ( -- email address removed for privacy -- )] to restore.

20140717-083720.017: There is no cloud folder at [], so now initalize it.

20140717-083720.020: ERROR: Unable to setup cloud folder at  : . Disable sync.

20140717-083720.020: ACCController::enableSync switch sync OFF

20140717-083720.023: MControllerDelegate::quota {storageFree:-1, storageTotal:-1}

20140717-083720.025: BaseControllerDelegate::pushSyncStatus: sent CoreSyncStateSyncDisabled (11)

Your help on this issue is greatly appreciated!

Thanks

Joel

Likes

Translate

Translate

Report

Report
Jul 16, 2014 0
Explorer ,
Jul 16, 2014

Copy link to clipboard

Copied

Joel, I had some of these same messages in my log file. What worked for me was to uninstall ACC software, log out, log in as a different administrative user, and install ACC software. I then logged out, and logged back in with my normal account and syncing worked just fine.

Hope that helps.

Likes

Translate

Translate

Report

Report
Jul 16, 2014 0
New Here ,
Jul 16, 2014

Copy link to clipboard

Copied

Hey Joel

It seems like you are experiencing a different problem than I did (judging from the log entries). My problem miraculously fixed itself somehow. I suppose it was a problem on the server side.

Ben might be able to help you on your issue...

Cheers, Chris

Likes

Translate

Translate

Report

Report
Jul 16, 2014 0
Adobe Employee ,
Jul 17, 2014

Copy link to clipboard

Copied

Hi Joel,

Could you try the steps in this post?

https://forums.adobe.com/message/6555103#6555103


Thanks and regards,

Ben

Likes

Translate

Translate

Report

Report
Jul 17, 2014 1
Community Beginner ,
Jul 17, 2014

Copy link to clipboard

Copied

THANK YOU!!! Ben, the one line (rm ~/Library/Application\ Support/Adobe/CoreSync/options.tix) in the terminal did the trick! Thanks so much!


Cheers

Joel

Likes

Translate

Translate

Report

Report
Jul 17, 2014 0
New Here ,
Oct 09, 2014

Copy link to clipboard

Copied

I actually cant believe this... No sync.... Your programmes are great, but file cloud/syncing these days is almost essential. 'Creative Cloud' that doesnt work...... Why? Answers please!

Likes

Translate

Translate

Report

Report
Oct 09, 2014 0
Adobe Employee ,
Oct 09, 2014

Copy link to clipboard

Copied

hainesy, perhaps you could describe in more detail the problem you're experiencing in a new forum thread?

This is a relatively old thread. There have been several updates to the Creative Cloud desktop application since this thread was started and much of the information on it is no longer relevant.

Thanks,

Ben

Likes

Translate

Translate

Report

Report
Oct 09, 2014 0
Community Beginner ,
Nov 02, 2014

Copy link to clipboard

Copied

DONT LOSE DATA WHEN RE-INSTALLING Creative Cloud.

I re-installed just now and it deleted all of my local data without warning.  As my real issue was that the local files were not syncing with the cloud, that means I have just lost about a weeks work 😞

After an hour on chat with Adobe, the support chap confirmed that this is a 'feature' of the uninstall routine.  I made the point that uninstalling software should never delete user data; the response wasn't sympathetic. 

Make sure you take a back up of all your local Creative Cloud files before you re-install.

Likes

Translate

Translate

Report

Report
Nov 02, 2014 0
New Here ,
Jan 15, 2015

Copy link to clipboard

Copied

Quit and restart Creative Cloud - for Mac users.

worked for me.

Cheers!

Likes

Translate

Translate

Report

Report
Jan 15, 2015 0
New Here ,
Jun 14, 2015

Copy link to clipboard

Copied

Exactly the same problem, no files are getting synced from Adobe Shape on the iPhone which makes the app useless as it will only save the file to the cameral roll as .jpg

Cheers

Likes

Translate

Translate

Report

Report
Jun 14, 2015 0