Creative Cloud TypeKit Fonts not loading or syncing

Community Beginner ,
Sep 30, 2015 Sep 30, 2015

Copy link to clipboard

Copied

Hello. I can't get my fonts from TypeKit to show up in the Creative Cloud app and therefore can't use them in my Applications. I've tried closing Creative Cloud, restarting the computer, and nothing.  What can I do?

TOPICS
File sync

Views

2.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 30, 2015 Sep 30, 2015
I'm sorry that you ran into trouble with this!  Are you on OS X?  It sounds like the Creative Cloud desktop application is unable to write to one of the files on your machine, and so the option is turned off.  This usually only affects OS X machines, though.If you are on OS X, run these steps to fix the problem:1. quit the Creative Cloud desktop application2. from the Go menu in the Finder, choose Go to Folder3. paste in this path and click Go:~/Library/Preferences/4. In the window that opens, y...

Likes

Translate

Translate
Adobe Employee ,
Sep 30, 2015 Sep 30, 2015

Copy link to clipboard

Copied

I'm sorry that you ran into trouble with this!  Are you on OS X?  It sounds like the Creative Cloud desktop application is unable to write to one of the files on your machine, and so the option is turned off.  This usually only affects OS X machines, though.

If you are on OS X, run these steps to fix the problem:

1. quit the Creative Cloud desktop application

2. from the Go menu in the Finder, choose Go to Folder

3. paste in this path and click Go:

~/Library/Preferences/

4. In the window that opens, you should see a list of files including com.adobe.accmac.plist

5. click on com.adobe.accmac.plist and rename it com.adobe.accmac.plist.old. You'll be asked to confirm that you want to change the extension to .old.

6. start the Creative Cloud desktop application again.

If that doesn't help, or you are using Windows, please send us the recent log files from your computer at support@typekit.com and we'll look into it further:

help.typekit.com/customer/portal/articles/1649149#logs

Thank you,

— liz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 01, 2015 Oct 01, 2015

Copy link to clipboard

Copied

Thank you. That fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2015 Oct 11, 2015

Copy link to clipboard

Copied

I've ran into this problem, as well. This solution fixed it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

I was having the same problem and this fixed it as well!! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

fixed! thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2016 Jan 01, 2016

Copy link to clipboard

Copied

LATEST

Hate to be the party pooper here, but this didn't fix things for me. Because I can't find the com.adobe.accmac.plist file in that folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines