Creative could desktop seems to be in some bad version of dark mode, what did I click!?!

New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Hello Community!

Not realluy about file synch, but the form made me chose something... nothing was applicable.

My Creative Cloud desktop app has looked like this for a little bit now, even in chat with tech support... screenshots below. It is not hindering functionality, but annoying to look at... there must be a way to fix it without spending half a day uninstalling every adobe app so i can uninstall creative cloud , run cleaner, and then spend the next half a day reinstalling apps and making sure everything is copacetic again... anyone seen this before? i cant see anything in CC settings that should cause this to happen, and is not corrected by switching my computer to light mode.

Screen Shot 2021-06-03 at 11.33.42 AM.pngScreen Shot 2021-06-04 at 4.38.51 PM.png

TOPICS
File sync

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

if it were just a cc app problem, why does your chat screenshot show the same problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

That is a good question, it does not now, only at that point when i clicked over to it from CC Desktop, i cannot replicate the problem in the chat window.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Turn off Dark Mode in your OS settings.

Restart your computer.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

My computer is not in dark mode, i have restarted, have cleared the nvram/pram, any other ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

Contact Apple.  It looks like you have a GPU problem.

Is this an M1 chip machine?

Are you running Big Sur with latest updates?

 

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

2018 MBP i7 running catalina

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines