Everyday Adobe CC is missing or damaged. Error.

New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

repair adobe.png

Everytime I start my MAC this error window pops up. And everyday I either hit Quit or Repair wich takes me to the installation process. How can I fix this?

TOPICS
Cloud storage web assets, Collaboration, File sync, Libraries

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

A couple weeks ago I had a similar error in a Windows PC.  I deleted the CC program using Windows tools, downloaded a fresh Creative Cloud installation file and installed.  I have not seen the error since.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Maybe I'll try what you did, Bill, for Creative Cloud on my iMac 2017.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Issues with CC have been going on for several days, on my iMac.  (I started another string, here about it being 'buggy')

Did a session with Adobe on-line chat, but the issue is not yet resolved.  (Only so much time in a day to spend problem-solving.)  

When I sign-in to my Adobe account, through the web-access, everything on CC is fine.  It is the CC desktop app that is the problem.  Not getting the same error as shown in this string, but it takes forever to open the CC window, even tho' the icon is active on my tool bar. (Spinning wheel for a few minutes.)  When it does open, several things are missing on both the top bar and side panel of the CC window.  But the applications that I use, and the updates for the apps, seem to be fine.

I tried some of the helpx tips, including "Creative Cloud Cleaner" and  "Creative Cloud installer stuck" steps, too.  But that did not fix it.  

 

Am wondering if I can remove CC from my actual system Library contents, and then go back to Reinstall CC?

 

Also wondering, if there may be some old versions of the Desktop CC app somewhere on my OS that I should remove, too?  Computer is almost 3 years old - so may be some old CC stuff left on my OS (or migrated from my old OS?) that is interferring with writing the update(s).

 

Really would like to fix CC, if I can.

 

Thank-you.

 

imacOS Catalina, V 10.15.7  (system, storage and memory - all excellent) 

Adobe CC V 5-4-5-550

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

I'm having the same issue that started over a week ago. I just use the Repair feature, and then it seems to be fine until re-starting the computer. I don't shut down, but I do re-start once per day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines