Highlighted

Filename errors

Advocate ,
Jul 27, 2018

Copy link to clipboard

Copied

I have lot's of svg files that I shared on Files, when both my collaborator and me view these files in CC they change names randomly. Seems to me that this is a labeling bug cause I as the owner have not changed any filenames and the changes happens whenever the page gets refreshed. So, if a file is named red_star it can suddenly take the name of another file in the folder named airport_icon. The same file can switch name to something else that is not correct. When I open the file it is indeed the red_star file but the name as mentioned gets randomly changed to some other filename in same folder. Both me and my collaborator is on W10. Tried to access the shared folder on Chrome, Firefox, Edge and Vivaldi with the same result. All is up to date on software. No CC updates available.

Also, the preview feature is not stable. Sometimes I get a visual preview of the svg, but the next time I load the page I see only a white box although the content itself is not white but black. This whole thing is acting buggy.

Topics

File sync

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Filename errors

Advocate ,
Jul 27, 2018

Copy link to clipboard

Copied

I have lot's of svg files that I shared on Files, when both my collaborator and me view these files in CC they change names randomly. Seems to me that this is a labeling bug cause I as the owner have not changed any filenames and the changes happens whenever the page gets refreshed. So, if a file is named red_star it can suddenly take the name of another file in the folder named airport_icon. The same file can switch name to something else that is not correct. When I open the file it is indeed the red_star file but the name as mentioned gets randomly changed to some other filename in same folder. Both me and my collaborator is on W10. Tried to access the shared folder on Chrome, Firefox, Edge and Vivaldi with the same result. All is up to date on software. No CC updates available.

Also, the preview feature is not stable. Sometimes I get a visual preview of the svg, but the next time I load the page I see only a white box although the content itself is not white but black. This whole thing is acting buggy.

Topics

File sync

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kglad LATEST
Adobe Community Professional ,
Jul 27, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...