Files won't delete on Cloud

Explorer ,
Feb 02, 2017

Copy link to clipboard

Copied

I know this topic has been posted several times but there hasn't been a solution posted that I can see - just trying to delete files by moving them to "archive" and then permanently deleting them, after doing this and getting a message that it was successful (at least, opening the archive folder says there's nothing there) when I log back in all the files have returned.

TOPICS
File sync

Views

440

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Files won't delete on Cloud

Explorer ,
Feb 02, 2017

Copy link to clipboard

Copied

I know this topic has been posted several times but there hasn't been a solution posted that I can see - just trying to delete files by moving them to "archive" and then permanently deleting them, after doing this and getting a message that it was successful (at least, opening the archive folder says there's nothing there) when I log back in all the files have returned.

TOPICS
File sync

Views

441

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 02, 2017 0
Adobe Employee ,
Feb 07, 2017

Copy link to clipboard

Copied

Hi Annie,

Sorry to hear about your difficulties.

A few additional questions to better understand the issue:

  • Are any of the files that this is occurring for ones which were shared/collaborated with others?
  • Do you use File Sync in the Creative Cloud desktop app?
  • Could you provide the name of one of the files which this is occurring for?
  • Is the account you use here on the forums the same one which this is happening with?

I'll need to work with our engineering group for this and I might have more questions for you. Please get back to me when you have the chance and I'll see what I can find out.

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2017 0
New Here ,
Feb 22, 2017

Copy link to clipboard

Copied

Same issue, but they are folders (no files) and they're empty. In other words, the contents (files) in the folders were not restored, just the empty folders.

All files are shared/collaborated
We do use File Sync
West62 & West63 are the main folders, and then all folders within those two
Same account as I am on in this forum

Hoping for some insight,

Thanks,

Karen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0
David__B LATEST
Adobe Employee ,
Feb 22, 2017

Copy link to clipboard

Copied

Hi Karen,

Are the files getting moved to the Archive? Were you able to get them back?

Thanks,

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2017 0