Highlighted

Font sync not working

New Here ,
Aug 15, 2013

Copy link to clipboard

Copied

I'm able to add fonts in Typekit, but they do not show up in Photoshop, and in the Fonts tab in Creative Cloud, it's reverted back to the Coming soon screen.

Topics

File sync

Views

528

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font sync not working

New Here ,
Aug 15, 2013

Copy link to clipboard

Copied

I'm able to add fonts in Typekit, but they do not show up in Photoshop, and in the Fonts tab in Creative Cloud, it's reverted back to the Coming soon screen.

Topics

File sync

Views

529

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 15, 2013 0
Adobe Employee ,
Aug 15, 2013

Copy link to clipboard

Copied

Hi Caleb,

Thanks for the report. We're looking into this.

Jani

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2013 0
Adobe Employee ,
Aug 16, 2013

Copy link to clipboard

Copied

Does the files tab in Creative Cloud work for you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2013 0
Adobe Employee ,
Aug 16, 2013

Copy link to clipboard

Copied

Your font syncing should be re-enabled now.

Please go to the Creative Cloud app -> Preferences -> General -> Account, sign out and sign back in. You should see the fonts functionality enabled again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2013 1
New Here ,
Aug 16, 2013

Copy link to clipboard

Copied

Everything is  working great now. Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2013 0