Forum for creative cloud suddenly has editing glitch

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

For CC software I tried editing a comment in a conversation. Normally this would work, there's a ... button that pops up with options when you cick on it. Suddenly it doesn't work anymore. Instead what pops up is a small and empty box. I tried this on two different browsers, same result.

I don't see a section to post here for these kinds of issues but CC is probably the broadest category.

TOPICS
Cloud storage web assets

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Forum for creative cloud suddenly has editing glitch

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

For CC software I tried editing a comment in a conversation. Normally this would work, there's a ... button that pops up with options when you cick on it. Suddenly it doesn't work anymore. Instead what pops up is a small and empty box. I tried this on two different browsers, same result.

I don't see a section to post here for these kinds of issues but CC is probably the broadest category.

TOPICS
Cloud storage web assets

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 14, 2020 0
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

i don't see a problem editing posts.

 

restart your computer and retry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 1
New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

I never claimed you couldn't edit posts, the glitch isn't really about you. Restarting the computer didn't do anything, nor should it, this is obviously a browser issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
kglad LATEST
Adobe Community Professional ,
Sep 15, 2020

Copy link to clipboard

Copied

i was pointing out it was not forum issue for all users, and i doubt it's a browser issue.

 

i'm using edge and i just tested with chrome; i can edit using both.

 

and i'm seeing reports of other users having a problem editing posts so this is probably a forum-wide issue for some users.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 0