Hice un sitio usando dos tipografías de Typekit pero no aparecen cuando subo el sitio a internet

New Here ,
Dec 17, 2015 Dec 17, 2015

Copy link to clipboard

Copied

Estoy usando en mi sitio Acumin Pro y Trump Gothic Pro, ambas disponibles para uso web en Typekit.

Me he fijado que esté usando la versión para web y no la regular (que crearía una imagen en lugar del texto), pero a pesar de eso, ya exportando el sitio a HTML y subiéndolo a mi host (uso Cyberduck), cuando entro al sitio Acumin no se muestra el explorador la cambia por Helvética.

Lo raro es que Trump Gothic sí se muestra en el sitio como texto y  sin problemas.

Creo que si hubiera cometido algún problema ni Trump Gothic se mostraría.

Ayuda.

TOPICS
File sync

Views

165

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2015 Dec 17, 2015

Copy link to clipboard

Copied

I am moving the discussion to File Hosting, Syncing, and Collaboration forum so the Typekit experts can assist you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2015 Dec 18, 2015

Copy link to clipboard

Copied

LATEST

Hi Mxgabo,

I'm sorry you ran into trouble here. Unfortunately, I can't reply in Spanish but I'll do my best to help in English. I hope that's alright.

It sounds like you're having trouble with Typekit web fonts. Could I get the url for the site you're working on? I'd be happy to take a look and see what the issue is.

Also, if you don't want to post the site URL publically, you can write us an email here: support@typekit.com

Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines