I have uploaded assets in to the Creative Cloud Asset folder but these assets are not shown in Comp or Slate?

Community Beginner ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

I have uploaded assets in to the Creative Cloud Asset folder but these Assets are not shown in Comp or Slate when you link to the Creative Cloud Asset Folder, any ideas why not?

Thanks

TOPICS
File sync

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2015 Jun 25, 2015

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2015 Jun 26, 2015

Copy link to clipboard

Copied

I keep posting but no one knows how to resolve this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 29, 2015 Jun 29, 2015

Copy link to clipboard

Copied

LATEST

Hi Mark,

Can you tell me exactly what your workflow is here, exact steps of what your trying to do would be helpful.

Thanks

Warner

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines