Images bought or files uploaded are not synchronized

New Here ,
Feb 13, 2017

Copy link to clipboard

Copied

Hi, I'm having a trouble with cloud. In general it's not syncing files/ images from adobe stock.

Im sending  screenshot of photoshop tab library and its mirror on browser. On my browser I can see the images but it does not sync with app libraries.

It's happening with my whole team, not only my account.

Thank you in advance

adobecloud-issue.jpg

Hi Ricardo,

I got feedback from our engineering that this issue should now be resolved. Could you test from your side and let me know if your team is still experiences the issue?

Thanks,

- Dave

TOPICS
File sync

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images bought or files uploaded are not synchronized

New Here ,
Feb 13, 2017

Copy link to clipboard

Copied

Hi, I'm having a trouble with cloud. In general it's not syncing files/ images from adobe stock.

Im sending  screenshot of photoshop tab library and its mirror on browser. On my browser I can see the images but it does not sync with app libraries.

It's happening with my whole team, not only my account.

Thank you in advance

adobecloud-issue.jpg

Hi Ricardo,

I got feedback from our engineering that this issue should now be resolved. Could you test from your side and let me know if your team is still experiences the issue?

Thanks,

- Dave

TOPICS
File sync

Views

258

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 13, 2017 0
Adobe Employee ,
Feb 13, 2017

Copy link to clipboard

Copied

Hi Wearemarketing.com,

Sorry for your difficulties.

A few additional questions
- Just to confirm, we are looking at the same library, both in the Library panel and within a browser?

- Has syncing completed? I noticed some of the images don't have the blue checkmark, like 12_HaciendaDelRosarioSe..

- Is the issue only with these two stock images? If so, can you provide the stock # for these two images? I'll try adding them to a library myself and see if I can recreate the issue.

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2017 0
New Here ,
Feb 14, 2017

Copy link to clipboard

Copied

Hi David,

- yes we are looking at the same library with different views (photoshop vs browser).

- The images which have not the blue checkmark are not from stock, they were uploaded

- The issue is not on those 2 images, we are having problems with many of our libraries between the whole team (7 accounts). is there any kind of stock images limitations?

Thank you

- Ricardo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2017 0
Adobe Employee ,
Feb 14, 2017

Copy link to clipboard

Copied

Hi Ricardo,

Thanks for the additional details. I'm not aware of any stock related limitations. A few more questions

- How many assets are missing from the Library?

- Are different assets missing for different team members?

- Are you seeing any kind of errors indicating a sync failure, like this? Solution to the issue: Adobe Creative Cloud Libraries panel doesn't load in desktop products

I might need to collect log files from some of the system in question and work with our engineering team on the issue. I'm doing some investigation from my side for our best next steps.

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2017 0
Adobe Employee ,
Feb 14, 2017

Copy link to clipboard

Copied

Hi Ricardo,

I reached out to our engineering group asking what additional details they would need. After reading the thread, they also had these questions:

1.Is the syncing issue happening only for Stock images or all images in general?  This will let us know that if there is a bigger problem or is it just stock.

2.What kind of account? - Creative Cloud Team membership with 7 seats

3. Can you get the exact reproducible steps for the issue? Are you licensing the images from the Stock website, adding it to the library from the website and waiting to sync on the Libraries Panel or is the complete Licensing/Saving is happening from the Libraries Panel in Photoshop?

4. Any evident errors being seen?

5.Could you collect logs from the systems with the issue and share them? We have a tool, which when run, will collect the logs into a .zip file on the desktop. It can be downloaded from here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html Once you have the .zip if you could upload it to Creative Cloud files, https://assets.adobe.com/files upload it, and share a link. You can use the Message feature here in the forums to send it to me if you wanted to keep it private.

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 14, 2017 0
New Here ,
Feb 15, 2017

Copy link to clipboard

Copied

Hi David, really appreciate your support.

Let me try to reply each question

1.Is the syncing issue happening only for Stock images or all images in general?  This will let us know that if there is a bigger problem or is it just stock. - Random images

2.What kind of account? - Creative Cloud Team membership with 7 seats

3. Can you get the exact reproducible steps for the issue? Are you licensing the images from the Stock website, adding it to the library from the website and waiting to sync on the Libraries Panel or is the complete Licensing/Saving is happening from the Libraries Panel in Photoshop? - First option. Buying from website > adding to a specific library > waiting it to show up on Adobe app > it load sometimes and sometimes it doesn't.

4. Any evident errors being seen? - Not really

5.Could you collect logs from the systems with the issue and share them? We have a tool, which when run, will collect the logs into a .zip file on the desktop. It can be downloaded from here: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html Once you have the .zip if you could upload it to Creative Cloud files, https://assets.adobe.com/filesupload it, and share a link. You can use the Message feature here in the forums to send it to me if you wanted to keep it private. - No problem, I will install on our devices and in few days I get back to you with some logs.

That's all for now, talk later then.

Thank you

-Ricardo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2017 0
Adobe Employee ,
Feb 15, 2017

Copy link to clipboard

Copied

Thanks for the information Ricardo, this will definitely help in narrowing down the issue. I'll pass this all on to our engineering group. Please collect and upload the log files when you have the chance, and I'll pass that on too. If you click on my name there is a message option where you can send me a direct message if you wanted send the link privately.

Thanks again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2017 0
Adobe Employee ,
Mar 02, 2017

Copy link to clipboard

Copied

Hi Ricardo,

I got feedback from our engineering that this issue should now be resolved. Could you test from your side and let me know if your team is still experiences the issue?

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2017 0
New Here ,
Mar 03, 2017

Copy link to clipboard

Copied

Hi David__B thank you for your support. We have done some tests and it seems to be working perfect now.

Thanks

Best Regards.

Ricardo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 0
David__B LATEST
Adobe Employee ,
Mar 03, 2017

Copy link to clipboard

Copied

Thanks for confirming, your patience, and your assistance in helping get it addressed!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2017 0