InDesign 2017 Library either the file does not exist, you do not have permission....

New Here ,
Mar 02, 2018

Copy link to clipboard

Copied

InDesign CC 2017.  Affects all 100+ users in our company.  Any time they try to place an item from within a library they get the error Either the file does not exist, you do not have permission, or the file may be in use by another application.  If I resync the libraries using the steps outlined in here Solution to the issue: Adobe Creative Cloud Libraries panel doesn't load in desktop products The libraries work UNTIL they close InDesign and open it back up.  It doesn't seem to be an issue if we login as the local admin account.  Our systems are in a virtual environment and the users home directories and profiles are stored on a network share using vmware persona.

Hoping someone has any ideas on where to go from here.

TOPICS
File sync

Views

656

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 02, 2018

Copy link to clipboard

Copied

As a follow up I tried this and had the same results

1) You will need to close all adobe applications and Cut/move the "Creative Cloud Library" folder to the cache drive of larger capacity.

2) After copying is complete, run the following command :

mklink /D "[Initial location folder path on system drive]" "[folder path where the folder has been copied to]"

Example: mklink /D "C:\Users\Mike\AppData\Roaming\Adobe\Creative Cloud Libraries" "D:\Cache\Adobe Cache\Creative Cloud Libraries"

Dont forget the " for folder links.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

Hello,

I have the same issue, did you find a solution ?

Thanks for any help

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
scotth35080109 AUTHOR LATEST
New Here ,
Mar 20, 2018

Copy link to clipboard

Copied

I have not.  I believe it's related to our operating environment.  We are running in virtual machines and have a lot of gpo's to set or restrict users, plus some folder redirection, using both gpo and vmware persona.  I have no issues if I login as local admin on the virtual machine.  I've opened a case with Adobe but they don't have any answers yet either.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more