Library not working

New Here ,
Jun 15, 2016 Jun 15, 2016

Copy link to clipboard

Copied

says something went wrong, i have never used it. thought id give it a try...anyone help?

TOPICS
File sync

Views

250

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2016 Jun 15, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2016 Sep 08, 2016

Copy link to clipboard

Copied

LATEST

Since the last update, the issue has become completely unfixable, even with the work-around.

  Hoping the next one resolves this, any "new" workarounds available, or a date as to when they'll be fixing this issue?

Thank you for your time!

Melissa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2016 Jun 16, 2016

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines