Highlighted

Lost icons after moving server to domain

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

I recently made my network a domain and after moving the CC files into the domain users folder i can no longer see the icons.

Is there anyway to get them back, The user has full admin rights to all the files in her drive.

Topics

File sync

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lost icons after moving server to domain

New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

I recently made my network a domain and after moving the CC files into the domain users folder i can no longer see the icons.

Is there anyway to get them back, The user has full admin rights to all the files in her drive.

Topics

File sync

Views

169

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 03, 2018

Copy link to clipboard

Copied

is your question related to an adobe program?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

Yes, I have CC

When i try to find a file in the server drive there are no icons now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 03, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

Thank you for the reply.

All my files are stored locally on a server not in the cloud.

They open with no problems and the file is correct, just do not have the icons on the file name.

Not sure if the icons were lost due to moving all the data to a new folder in the new profile after the migration to domain.

Even any new files created now has no icon.

Could it be a security setting with the domain access with Adobe CC?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...