Highlighted

Mixamo doesn't load characters

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

I were trying to upload my own character made in zbrush but got the Timeout: error occured on fbxprase error. I tried to search in google, but didn't get any results. Can someone explain me, what is this problem about?

Note: tried to decrease my polycount (I thought it was to high, about 4 Mil. but it didn't work)

Topics

Bug

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mixamo doesn't load characters

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

I were trying to upload my own character made in zbrush but got the Timeout: error occured on fbxprase error. I tried to search in google, but didn't get any results. Can someone explain me, what is this problem about?

Note: tried to decrease my polycount (I thought it was to high, about 4 Mil. but it didn't work)

Topics

Bug

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0
Most Valuable Participant ,
Sep 03, 2020

Copy link to clipboard

Copied

You need to go here for Mixamo help https://www.mixamo.com/#/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 0